Need some help with borg incursion 2 -1 reply

  • 1
  • 2

Please wait...

anunnak

I'm too cool to Post

50 XP

5th May 2006

0 Uploads

11 Posts

0 Threads

#1 12 years ago

Hello everyone! :) i was wondering if someone can help me with the borg incursion 2 mod.I have a problem with species 8472 ships that use biopulse weapons.Every time the ships try to fire,the game crashes and gives an exe error.Why does this happen and how can i correct it?




USS Helena

A Modder At Work DO NOT DI....

50 XP

19th February 2006

0 Uploads

148 Posts

0 Threads

#2 12 years ago

Im not sure what might be wrong, could be an odf error in the weapons file but you'le get your answer from Mapayne




mattym1985

GF makes me horny

50 XP

16th July 2004

0 Uploads

93 Posts

0 Threads

#3 12 years ago

the species 8472 on BI2 was not good (no offence MAP) that is why on the BI:VR species 8472 is disabled cause of all the faults with the ship so the only thing i suggest is remove all the added ships for 8472 and replace them with the stock versions or add someones mod to them to try and correct the problem but if u don't want to do that check the AIP files and GUIGlobal files make sure they are correct then go to the ship that you are having trouble with and remove the weapon and replace it with one you know works




anunnak

I'm too cool to Post

50 XP

5th May 2006

0 Uploads

11 Posts

0 Threads

#4 12 years ago

Hmmm,another problem is that i have no modding experience,so i dont know what to look for.The thing is anyway that the stock ships are doing the problem not the added new ones,the new ones use pulse phasers like the fed i think.The stock use only bio pulse.Those biopulse weapons make my game crash.The same problem i have when playing Shockwave mod too.




mattym1985

GF makes me horny

50 XP

16th July 2004

0 Uploads

93 Posts

0 Threads

#5 12 years ago

when u are changing the mods around do u delete the game dir and then reinstall it ot do u just add the new files over the top




anunnak

I'm too cool to Post

50 XP

5th May 2006

0 Uploads

11 Posts

0 Threads

#6 12 years ago

I uninstall the game,delete the dir and then clean install ,patch 1.2 (in this case) and then the mod.




nagisteve

GF Pwns Me!

50 XP

10th October 2005

0 Uploads

49 Posts

0 Threads

#7 12 years ago

Patch 1.2??




anunnak

I'm too cool to Post

50 XP

5th May 2006

0 Uploads

11 Posts

0 Threads

#8 12 years ago

Sorry...i ment 1.1




Dave-Mastor

Thus, I refute thee.

50 XP

7th May 2004

0 Uploads

794 Posts

0 Threads

#9 12 years ago

Is it just one ship or all?




anunnak

I'm too cool to Post

50 XP

5th May 2006

0 Uploads

11 Posts

0 Threads

#10 12 years ago

Ok,i figured it out,it seems i can't play at full detail.Every time i move the bar to full detail these problems occur.




  • 1
  • 2