Need some tips -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

I have reinstalled window xp 64 editor, on my 40 g hard drive. a2 won't work, even with patchs. I get same messenge, which is "Sorry, there is not enough memory to continue. Please make sure that you have at least 50MB free on your hard drive and that virtual memory is not disabled." Other thing happen too. After I click ok to messeger, armada.exe*32 is still run. After I click ok on a2 Fleet Opt mod, my point become red. That pretty much the problem. I don't know if make different, but Bridge Command will work. I plan to start modding a2, don't if that help me fix the problem. I think the problem has some do with window 64. Because it work with computer, but with window vista 32 OS.




Guest

I didn't make it!

0 XP

 
#2 9 years ago

I got A2 work but don't know how. I installed upgrade patch121 I only see read for patch 1.1. But the splash is form upgrade patch. And one thing else, patch always want to creat error for some odf. I click now and game will work like it reg would. I was wonder how could I get rid of that? I problem find answer someday.




Freyr VIP Member

A2Files Staff

46,875 XP

6th February 2005

11 Uploads

4,275 Posts

0 Threads

#3 9 years ago

No idea what causes that.

If its working, take a complete copy of the directory in case installing something else on it breaks it.

Replacing the splash screen when the Upgrade Project is deliberate.

Much as I liked the 1.2.1 release it was originally released several years ago now. We have released four major releases since then. 1.3 & 1.4, the 1.5 ship & station retextures and then Vanilla Ultimate late last year. I'd recommend grabbing yourself a copy of Vanilla Ultimate to see what your missing. Its a great improvement in my opinion.

Spoiler: Show

What you have at the moment, plus some weapon textures:- te95978_3.jpg

What is in the latest version:-

95978_2.jpg95978_6.jpg95978_5.jpg95978_4.jpg95978_1.jpg