No Load -1 reply

  • 1
  • 2

Please wait...

Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#1 7 years ago

It's been a while since I've been here, been even longer since I've attempted to play on the stock version of Armada II, and it's been even longer since I've worked on Zero Hour. Anyway, today, figured I'd do some more work with it, not having much else to do with my day.

Put in the disc, loaded up the game, then the splash screen came up. All good up until that point. Following that, the screen goes black (as if to load the game) and then it tabs itself to the taskbar. This is a clean version of Armada II (with the patch) that I initially tried; I've tried my personal version of Armada II also, but with no luck there either.

It wont budge from the taskbar though, if I click it, the screen will go black for less than a second, and then back to the taskbar. It doesn't crash (task manager says 'running') but it doesn't play either.

Thoughts?




Dominus_Noctis

GF makes me horny

50 XP

2nd October 2010

0 Uploads

89 Posts

0 Threads

#2 7 years ago

Are you by any chance running Vista or Win7? If so, could be you'll need to install the PP to let A2 run on your computer.




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#3 7 years ago

I am running a 64-bit version of Vista; and have played the stock game on this computer before. The Patch Project (I think) is still installed; may have to clarify that mind.

Edit: Just downloaded and installed the patches (all of them) again to be sure. Same issue, so I guess I had them before anyway.




Dominus_Noctis

GF makes me horny

50 XP

2nd October 2010

0 Uploads

89 Posts

0 Threads

#4 7 years ago

Hm, might be your graphics drivers if they aren't fully updated. If A2 worked on your computer previously, do you happen to know what has changed? Perhaps you'll have to roll back some updates. Installing by running as admin, or using xp-compatibility mode might help as well. These are just shots in the dark however.:uhm:




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#5 7 years ago

Honestly, I have no idea. It's probably been a good 6 - 9 months since I last attempted this, but I did have everything working perfectly. I've downloaded countless updates and such since then; I'd not know where to look around now. :/




Dontai

I want to be like Revenge

50 XP

25th January 2006

0 Uploads

399 Posts

0 Threads

#6 7 years ago

compatibility mode? worked for me. Window xp service pack 3. What setting between stock and your version are different? Do you have admin privilege?




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#7 7 years ago

Dontai;5436589compatibility mode? worked for me. Window xp service pack 3.[/QUOTE]I only have the option of selecting up to Service Pack 3.

[QUOTE=Dontai;5436589]What setting between stock and your version are different? Do you have admin privilege?

My stock version doesn't work either. And yes, I do have Admin Privileges. I am the Admin. :)




StarBlade

www.starbase34.net

50 XP

7th January 2006

0 Uploads

1,705 Posts

0 Threads

#8 7 years ago

Operating Systems and Armada II - Starbase 34 Tutorials

Give that a try, Ash. Running in compatibility mode has gotten me into A2 seamlessly on three different Vista-running machines.




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#9 7 years ago

StarBlade;5436651Operating Systems and Armada II - Starbase 34 Tutorials

Give that a try, Ash. Running in compatibility mode has gotten me into A2 seamlessly on three different Vista-running machines.

I tried that yesterday, it didn't seem to help. I gave up in the end.

This morning though, I tried it again (sheer chance, I thought what the hell) and to my surprise, it worked. One thing I never did try yesterday was a restart after the patch installation (not that I thought I needed it). Guess that solves that slight hiccup.

Didn't notice you changed your name either. I've just been sat here thinking 'who's this guy, he seems to know me' then after a few seconds, the obvious sight that you've got Starfleet Kid in your signature slightly gave it away. :lulz:




StarBlade

www.starbase34.net

50 XP

7th January 2006

0 Uploads

1,705 Posts

0 Threads

#10 7 years ago

You of all people to complain about someone changing their user name. :rofl:

And yeah, come to think of it, a restart is also a necessity because it installs certain pathing and other registry stuff.




  • 1
  • 2