out of memory increase swap file size -1 reply

Please wait...

Ryan_smokeybacon

I'm too cool to Post

50 XP

1st June 2006

0 Uploads

12 Posts

0 Threads

#1 12 years ago

i keep getting that message whenevr i try to load any map on instant action or single player. anyone know what this means or how i can fix it. my system should have more than enough juice for whatever A2 can throw at you. 3.8Ghz P4 2GiG RAM 256mb NVIDIA Geforce 6800 250GB hard drive. DX 9.0c any help wll be appreciated




The Joelteon7

The cake is a lie.There is no cake.

50 XP

13th November 2004

0 Uploads

3,926 Posts

0 Threads

#2 12 years ago

Other than having an enviable system, that's not the problem. I'm guessing you've modded, because there is no other way, that I know of, that this problem occurs. It's a simple matter of an error in a techtree, odf or GUI file. Usually, it's a missing " or the lack of a space between ". In an odf, you can sometimes have the error of writing "weaponHardpoints1" , for exmaple, and on the next weapon, write the same thing (when logically, it should be a 2). If you say what was modded, it should be easier to help. :)




Ryan_smokeybacon

I'm too cool to Post

50 XP

1st June 2006

0 Uploads

12 Posts

0 Threads

#3 12 years ago

yep i have been modding, problem first occurred when i used BI:VR galaxy class to replace my stock 1. tested it and got that message, put the stock galaxy back, and still continue to get this message:confused: basically all that was replaced was the odf, SOD and textures. i've done this with a lot of the others as well but didn't run into this problem, i thought reverting back to stock would clear it but no go:uhm:




The Joelteon7

The cake is a lie.There is no cake.

50 XP

13th November 2004

0 Uploads

3,926 Posts

0 Threads

#4 12 years ago

Are you sure you replaced ALL the files? It could be, you neglected to change one, or the Galaxy class has a different SOD name to it's ODF, or something odd like that. With A2 modding, you just gotta go through files with a fine toothcomb. Sometimes to experts at modding those scripts will miss mistakes because they're just so damned hard to pick out.




Ryan_smokeybacon

I'm too cool to Post

50 XP

1st June 2006

0 Uploads

12 Posts

0 Threads

#5 12 years ago

no everything was correctly labelled, in any case surely reverting back to stock ones should've fixed it as nothing in the tech tree or sprites were changed at all.




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#6 12 years ago

Check your .odf files. If you copied (from VR) the Galaxy .odf, .SOD & Texture files, and you get this message, that is slightly strange. The only problem I can think of with that is the VR Galaxy would be using different weapon names (which would need to be changed in the .odf file). Additionally, if one of the two ships (stock / vr) has more HP's than the other, that could cause problems.




Datarock VIP Member

Resynchronizing with RealitySorry, You're Not a Winner

65,745 XP

18th April 2006

0 Uploads

6,117 Posts

0 Threads

#7 12 years ago

This was one of the errors i often got, but since i read this i have had no more problems!! Click This Link. http://forums.filefront.com/showthread.php?t=6911 This Should Help;) This helps with most errors caused by modding in Armada 2 Good Luck:)