Romulan S'Faret -1 reply

Please wait...

syros

I don't spend enough time here

50 XP

1st February 2006

0 Uploads

21 Posts

0 Threads

#1 12 years ago

[COLOR="Red"]For some strange reason, I cannot seem to get the game to realize that the mod is in. Whenever I install the MOD, the shipyard doesn't have the build button for the ship (I don't mean it's a blank spot with no picture but there is no spot for the button at all). I've gotten other MODs to work before and I followed what the directions said but I still can't seem to get it to read.[/COLOR]




Freakydude

You will succumb to the Freaks

50 XP

24th August 2006

0 Uploads

205 Posts

0 Threads

#2 12 years ago

Have you added the ship to the starbase using the odfs yet? If that's not it, maybe it could be the techtree. I'm not sure. I'm new to modding but that usually solves it. Anyways, what ship are you trying to add in?




syros

I don't spend enough time here

50 XP

1st February 2006

0 Uploads

21 Posts

0 Threads

#3 12 years ago

Techtree has the proper information and in the shipyard it's also listed. And I'm trying to install Pepperman's Romulan S'Faret class.




Freakydude

You will succumb to the Freaks

50 XP

24th August 2006

0 Uploads

205 Posts

0 Threads

#4 12 years ago

I'm guessing the .SOD file is already in the correct place and I'm guessing the ODF is also named exactly as the .SOD file. It should be working properly with these two files when you've added it to the techtree and the odf. Maybe just adjust it to build in the main base along with the construction ships to see if it builds there first before moving it elsewhere.




syros

I don't spend enough time here

50 XP

1st February 2006

0 Uploads

21 Posts

0 Threads

#5 12 years ago

I even compared the ryard.odf and the sfaret.odf files to another MOD that I know to work and I see no differences. For all intents and purposes, it SHOULD be working.




Freakydude

You will succumb to the Freaks

50 XP

24th August 2006

0 Uploads

205 Posts

0 Threads

#6 12 years ago

Exactly. I see no reason why it shouldn't work. We're gonna need a major modder here to see why it's not working.




pepperman

Cloaked in the Neutral Zone

50 XP

5th February 2004

0 Uploads

742 Posts

0 Threads

#7 12 years ago

Please post the added lines from your shipyard file, the gui global sprite file, etc and I take a lookie. I assume you put all of the filesinto the correct places.




syros

I don't spend enough time here

50 XP

1st February 2006

0 Uploads

21 Posts

0 Threads

#8 12 years ago

Under ryard.odf I put: buildItem7 = "rsfaret" In the fulltech.tt I put: rsfaret.odf 0 In tech1.tt I put: rsfaret.odf 0 //warbird (sfaret class) For the build button I put: b_rsfaret gbrsfaret 0 0 64 64 For the wireframe I put: rsfaretw1 rsfaretwf 0 0 48 48 rsfaretw2 rsfaretwf 48 0 48 48 rsfaretw3 rsfaretwf 96 0 48 48 rsfaretw4 rsfaretwf 144 0 48 48 rsfaretw5 rsfaretwf 192 0 48 48 And for the weapons I put: # Romulan Disruptor for Romulan S’Faret Class Warbird romulandisruptor wvalpulse1 0 65 256 130

# Romulan Photon Torpedeo for the Romulan S’Faret Class Warbird romulanphoton wrtorp1 0 0 85 85 @anim=tex3x3




syros

I don't spend enough time here

50 XP

1st February 2006

0 Uploads

21 Posts

0 Threads

#9 12 years ago

I reinstalled it, this time without the dynamic_localized_string.h info and it now works.




Freakydude

You will succumb to the Freaks

50 XP

24th August 2006

0 Uploads

205 Posts

0 Threads

#10 12 years ago

Oh... Yeah, I've had the same thing happen for some other mods out there that may replace some of your main files. Didn't think about that. I guess it's best just to do it yourself.