ships jump in and out of warp...halp -1 reply

Please wait...

melloyello

GF makes me horny

50 XP

7th May 2008

0 Uploads

84 Posts

0 Threads

#1 8 years ago

so i set it up so my ships dont go to warp unless its a bit of a trip... but when i have more than one ship... like a fleet or just 2 ships... 1 will stay in warp and the other will jump in and out to stay with the other ship. what do i do to fix this without making all the ships the same speed?




Warborg

Revenge was here.

50 XP

2nd August 2002

0 Uploads

1,833 Posts

0 Threads

#2 8 years ago

I don't know of any fix, as the slower ship(using impulse) can't keep up with the faster ship. It uses warp for a second or two to catch up.




melloyello

GF makes me horny

50 XP

7th May 2008

0 Uploads

84 Posts

0 Threads

#3 8 years ago

a few years back someone posted here about it. there is a way.... but i cant remember who posted it. something about the rest of the ships slowing down in fleets so the slow ones dont have to warp to keep up. i just think it looks dumb having ships bounce around on the screen. ya know?




Dominus_Noctis

GF makes me horny

50 XP

2nd October 2010

0 Uploads

89 Posts

0 Threads

#4 8 years ago

You should be able to hold down control and click for all ships to move at the same speed if I recall correctly :)




Freyr VIP Member

A2Files Staff

46,876 XP

6th February 2005

11 Uploads

4,275 Posts

0 Threads

#5 8 years ago

Have you tried setting your ships in a formation? IIRC, ships in a formation will keep station on the slowest ship automatically.