Star Trek Armada graphics problem -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#31 11 years ago

I have XP Sp2. It's a new computer - I got it a few months ago. It worked on my previous XP computer, so I figure it's the graphics card.




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#32 11 years ago

Be more specific...16 bit? 32 bit? home edition? office edition?(I know there are others but there names escape me lol)




Guest

I didn't make it!

0 XP

 
#33 11 years ago

XP SP2, Home Edition. 32 bit, I believe.




Assimilation_Drone

MSFC F Mod

50 XP

10th April 2006

0 Uploads

214 Posts

0 Threads

#34 11 years ago
SirMatthew;4314386XP SP2, Home Edition. 32 bit, I believe.

Ditto here that's the same type I have. Please come with a solution anyone as I (and several others that have posted here) really wants to play this game. :)




Freyr VIP Member

A2Files Staff

46,876 XP

6th February 2005

11 Uploads

4,275 Posts

0 Threads

#35 11 years ago

Try reducing your screen resolution to 800x600 and 16 bit color before you launch the game.




Assimilation_Drone

MSFC F Mod

50 XP

10th April 2006

0 Uploads

214 Posts

0 Threads

#36 11 years ago
Freyr;4319684Try reducing your screen resolution to 800x600 and 16 bit color before you launch the game.

I tried it, but it didn't work. :(




Ragnar

Sneaking about...

50 XP

17th April 2007

0 Uploads

951 Posts

0 Threads

#37 11 years ago

I have a XPSP2 32-Bit Edition, it works fine for me. I would say it's something to do with your graphics card. Whats your whole system setup?




Guest

I didn't make it!

0 XP

 
#38 11 years ago

I have the same problem as Matthew-all with 8800's! I really want to play this game again!




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#39 11 years ago

Downgrade your cards is all I have to say.




Assimilation_Drone

MSFC F Mod

50 XP

10th April 2006

0 Uploads

214 Posts

0 Threads

#40 11 years ago
Ragnar;4320468I have a XPSP2 32-Bit Edition, it works fine for me. I would say it's something to do with your graphics card. Whats your whole system setup?[/quote] My whole system setup is this (I guess this is what you asked for): Microsoft Windows XP Professional Version 2002 Service Pack 2 Intel(R) Core(TM)2 Quad CPU @ 2.40GHz 2.40GHz, 3.00 GB RAM DirectX version 9.0c GeForce 8800 Ultra [quote=goin fast;4325681]Downgrade your cards is all I have to say.

Can you give me link to how to do that as I have searched and it looks like it's not possible? PS.: Just noticed it was not the home edition, but the professional version I have.