Star Trek Armada graphics problem -1 reply

Please wait...

086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#41 11 years ago

By downgrade I mean remove the GeForce 8800 and replace it with something a little older/weaker. Anything in the middle group here. Graphics Cards Buy Now




pepperman

Cloaked in the Neutral Zone

50 XP

5th February 2004

0 Uploads

742 Posts

0 Threads

#42 11 years ago

Have you tried using older (much older) video drivers for this card. You might try the Nivida 30.82's and see if they help...but to be honest I am not sure they will even work with this card. Also, you might try reverting back to an earlier version of Direct X...say maybe version 8....keep in mind that if you make these radically changes and it by chance gets Armada to work, they will undoubately have a nedative effect on all you never games. But, if you want to get this game to play that bad...it might be worth the time and effort to try




DarkKrucifix7

Geek on the Internets

50 XP

26th February 2007

0 Uploads

568 Posts

0 Threads

#43 11 years ago

Like I said a bit earlier, try adding Armada under the custom section on the nvidia control panel and turning off AA and other options

as for a cheap downgrade of a gfx card if all else fails, you can try Newegg.com - Computer Parts, PC Components, Laptop Computers, Digital Cameras and more! if you live in the US...if you live anywhere else....i don't know of any out of the US online stores




Guest

I didn't make it!

0 XP

 
#44 11 years ago

This is a major reason why I went to ATi. As has been suggested, all I can really suggest is to use older drivers.




michael_appleby

Ex Filefront Site Staff.

50 XP

16th June 2006

0 Uploads

95 Posts

0 Threads

#45 11 years ago

Finally - it's working again! I've got dual-boot on my system, vista and xp and I recently reformatted my vista partition and so needed to install new drivers. I thought I'd try my luck with Armada once more, and I'm sure glad I did! - it's now working - no graphical glitches! I have an Nvidia Geforce 8500GT and used the following driver download (UK): http://www.nvidia.co.uk/content/license/confirmation.aspx?language=en&url=http://uk.download.nvidia.com/Windows/175.16/175.16_geforce_winvista_32bit_international_whql.exe These are Vista drivers, but like I said - I dual boot, so I tried it on XP (updating my drivers using these vista ones) and hey presto - Armada works on XP as well! :) Hope this solution works for other Nvidia users! Now...all I need is Future Tense to come out! ;)




Assimilation_Drone

MSFC F Mod

50 XP

10th April 2006

0 Uploads

214 Posts

0 Threads

#46 11 years ago
michael_appleby;4363423Finally - it's working again! I've got dual-boot on my system, vista and xp and I recently reformatted my vista partition and so needed to install new drivers. I thought I'd try my luck with Armada once more, and I'm sure glad I did! - it's now working - no graphical glitches! I have an Nvidia Geforce 8500GT and used the following driver download (UK): http://www.nvidia.co.uk/content/license/confirmation.aspx?language=en&url=http://uk.download.nvidia.com/Windows/175.16/175.16_geforce_winvista_32bit_international_whql.exe These are Vista drivers, but like I said - I dual boot, so I tried it on XP (updating my drivers using these vista ones) and hey presto - Armada works on XP as well! :) Hope this solution works for other Nvidia users! Now...all I need is Future Tense to come out! ;)

Thanks, I'll try that. :)




SFC3

HL2: Leak: Mod Fan/Geek

50 XP

15th May 2008

0 Uploads

528 Posts

0 Threads

#47 11 years ago
Squire James;4354520This is a major reason why I went to ATi. As has been suggested, all I can really suggest is to use older drivers.

I got ATI!




DarkKrucifix7

Geek on the Internets

50 XP

26th February 2007

0 Uploads

568 Posts

0 Threads

#48 11 years ago
starfleetcommand3;4416769I got ATI!

I have noticed that ATi cards support older games better than Nvidia...

and now of the success of the HD4850 & 4870's, I'm going to stay with them for a while.




Guest

I didn't make it!

0 XP

 
#49 11 years ago

Hi, ive been searching for a solution for this game for a while now without much luck. im using a laptop with a NVidia 8600M GT graphics card in it, because its a laptop if i try to download the drivers from the nvidia website i get told that i should get them from my laptop maker (compal) as they have added extra stuff (the screen going of when the lid closes ect.) so i dont think that downloading the vista drivers will work for me. i think the problem might be with the nvidia global setting in the nvidia control pannel, i have found out that if i turn off vertical sync i can stop the flickering. Could someone who has this game working on a new card please tell me the global settings from the control pannel and if they have a pre-made armada settings. Thankyou




MrFancypants Forum Admin

The Bad

217,634 XP

7th December 2003

0 Uploads

20,026 Posts

9 Threads

#50 11 years ago

Bignutjob's posts have been moved here: http://forums.filefront.com/st-a2-problems-errors-help/380589-audio-problems.html

This thread has been moved to the Problems, Errors and Help forum.