tactical assault fed expansion problem -1 reply

Please wait...

m35gibson

I don't spend enough time here

50 XP

10th January 2008

0 Uploads

17 Posts

0 Threads

#1 9 years ago

hello all im having an issue installing the expansion for tactical assault. i heard there was a way to manually install the files, how do you do it? i tried pulling out the files, and just got numbered files. any help would be appriciated. thank you kevin




Guest

I didn't make it!

0 XP

 
#2 9 years ago

TA comes with a rather odd self-installer which takes a little more time than usual. Yacuzza caught some problems in TA and decided to fix them in the Fed Expansion. What I did was use the self-installer in both to place the whole lot in a temp folder on my desktop, which I made just for this purpose. Once TA and the Fed Expansion installed themselves to this folder, I manually installed them into a clean, unmodded copy of A2 patched to 1.1.

Installing the uncompressed files is the same as installing any other mod at this point. Drag and drop the new folder or file over to the A2 folder and when the 'puter asks if you want to overwrite, click on, "Yes." Just in case I had a problem in the future, I made a compressed copy (you can use either ZIP or RAR) of the temp folder and placed it on my A2 thumb drive. This way, if I change something out or add something to TA and it does not work, I can swap out the broken or corrupt file and press on.

Ooops, almost forgot. The Fed Expansion will not work at all without TA.

Hope this helps you out.




m35gibson

I don't spend enough time here

50 XP

10th January 2008

0 Uploads

17 Posts

0 Threads

#3 9 years ago

ok, i installed both tactical and expansion in one folder. then installed a fresh copy of a2. when i started it, it started with the the orig, intro and took me to the standard menu. then crashed. tactical worked fine. its that darn expansion thats gumming up the works.im going to try to install each mod in their own folder, then try the install again:confused: kevin




Guest

I didn't make it!

0 XP

 
#4 9 years ago

Hmmm, I did not have that problem. Try this then, get Tactical Assault up and running and see if you can break it. If it does not crash, then start comparing the files between TA and the Expansion. Most of the time when something like you've described occurs, a Sprite file has an incorrect or missing entry. Next check the techtree files to make sure everything matches. It may be a problem which has occured before to someone else. Have you looked at Yacuzza's website to see if there is any help there?




m35gibson

I don't spend enough time here

50 XP

10th January 2008

0 Uploads

17 Posts

0 Threads

#5 9 years ago

ive been playing tactical, works great, no crashing. im thinking vista is probably not helping it.im going to go ahead and compare files. i was reading somewhere that the expansion mod uninstalls a key file when installing,but that still doesnt explain why the game crashes, after i do a manual install. kevin




m35gibson

I don't spend enough time here

50 XP

10th January 2008

0 Uploads

17 Posts

0 Threads

#6 9 years ago

ok, i got it working, i did it the hard way. i downloaded tactical demo, onto a cd. then downloaded the expansion pack into a folder. if i tried puting both into two seperate folders, the expansion pack would dlete a file from the demo(armada2hook.dll). that file was getting removed each time. thanks for the help. kevin




Guest

I didn't make it!

0 XP

 
#7 9 years ago

I am glad to hear of your success. Thank you as well for telling everyone else what the problem was. I really hope you enjoy Tactical Assault as much as I do. Yacuzza ranks right alongside Achilles as one of the visionaries of the A2 Modding Community. Now if we could just get him to hang around long enough so we could tell him this. lol