Technology Assimilator Issue -1 reply

Please wait...

USS-Constitution-A

Cborg

50 XP

10th April 2004

0 Uploads

6 Posts

0 Threads

#1 8 years ago

I am having an issue with the Technology Assimilator. When I send my cubes to the Assimilator it begins to research the stolen technology. When it's finished it will research the same weapon over and over so when it's finally done every research slot will be filled with the same researched item

Here is a screenshot to illustrate what I mean.

Spoiler: Show
screenshot.jpg

Is this a bug? Is there someway to fix this?

I am running A2 w/ patch 1.25 and personal mod but Borg hasn't been modified.




k_merse

Evolution

50 XP

30th September 2007

0 Uploads

637 Posts

0 Threads

#2 8 years ago

Wow, I never saw anything even similar to this :D Maybe some error in the ODF. I can't see n the assimilator or the pods.




Guest

I didn't make it!

0 XP

 
#3 8 years ago

Are you assimilating different weapons? If you keep assimilating same weapon from the same type of enemy ship it will do that.




USS-Constitution-A

Cborg

50 XP

10th April 2004

0 Uploads

6 Posts

0 Threads

#4 8 years ago

I keep an original install in another folder as backup and i compared the odfs with the ones from my install and i can't see any difference. If you look at the screen shot you will see two special weapons but the Assimilator will only research one of them over and over. Correct me if i am wrong but isn't the Assimilator suppose to research all the stolen weapons and the ship then be decommissioned afterwords?




USS-Constitution-A

Cborg

50 XP

10th April 2004

0 Uploads

6 Posts

0 Threads

#5 8 years ago

I just tested two armada installs, one with 1.1 patch w/out patch 1.25, it works as expected. Then I used Patch 1.25 and it is doing what I have been describing. It's the Patch, except I don't know what is causing it.




Freyr VIP Member

A2Files Staff

46,876 XP

6th February 2005

11 Uploads

4,275 Posts

0 Threads

#6 8 years ago

Well, that answers it then. It's a bug with the 1.2 patch. Report it to the development team and they might be able to patch it. In the meantime i'd reduce the cost of the station and only give it one assimilation point to work around the issue.




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#7 8 years ago
Freyr;5387842Well, that answers it then. It's a bug with the 1.2 patch. Report it to the development team and they might be able to patch it. In the meantime i'd reduce the cost of the station and only give it one assimilation point to work around the issue.

The FO/PP dev team have said that they wont be touching the patch project for a long time yet. FO 4.0 has to be released first(atleast a year or two off).