Texture errors? -1 reply

Please wait...

Greathor

So say we all

50 XP

8th March 2005

0 Uploads

680 Posts

0 Threads

#1 11 years ago

Okay, we have a problem with a couple of texture files On some computers they work while other they dont. Here is an example:

Spoiler: Show
peg1.jpg
Spoiler: Show
test.jpg

its the same ship on 2 computers. Is there a way of making it work on both?




pepperman

Cloaked in the Neutral Zone

50 XP

5th February 2004

0 Uploads

742 Posts

0 Threads

#2 11 years ago

Are you sure you are using the exact same sod and texture files on both computers. Typically, I see this when folks try to use textures with alpha channels in A1.




Datarock VIP Member

Resynchronizing with RealitySorry, You're Not a Winner

65,745 XP

18th April 2006

0 Uploads

6,117 Posts

0 Threads

#3 11 years ago

Yes, i used to encounter this problem when i added Alpha Channel's to textures on ships that didnt support them. I had to re-import the model/.sod file and reapply the texture to it in Milkshape, then re-export it and voila, it worked.




score1_uk

BSA Mod Co-founder

50 XP

9th February 2005

0 Uploads

570 Posts

0 Threads

#4 11 years ago

right, so I need to open the ms3d model, then re-apply the texture again? will it appere in ms3d as a correctly textured ship?




Greathor

So say we all

50 XP

8th March 2005

0 Uploads

680 Posts

0 Threads

#5 11 years ago

score, open uo an hp'ed model and delete the groups and textures. Then merge the ship I sent you and the hp's will work with that one as everything has the same name. That should work




kel333

IWL: Klingon Defense Force

50 XP

10th June 2005

0 Uploads

728 Posts

0 Threads

#6 11 years ago

Sorry guys, stop me if I'm wrong, but this is a video card issue. Some video cards don't display bump mapping correctly and A2 has a fix for it. If it's the same model/texture that works on one PC and shows invisible on another, it's usually fixed by selecting the bump mapping option in Armada's graphics set up.




score1_uk

BSA Mod Co-founder

50 XP

9th February 2005

0 Uploads

570 Posts

0 Threads

#7 11 years ago

Soz Greathor, I tried that, and it didnt work. This has to be a graphics card issue. We need to stick to the ones that work as I suggested. Im sure with some tweeking, they will be just as good. The ones that dont work on my laptop can go in the High res pack, for more powerful cards.




kel333

IWL: Klingon Defense Force

50 XP

10th June 2005

0 Uploads

728 Posts

0 Threads

#8 11 years ago

Did u try turning bump mapping on, or off?




score1_uk

BSA Mod Co-founder

50 XP

9th February 2005

0 Uploads

570 Posts

0 Threads

#9 11 years ago

by using the game settings?? Ill give it a go.