Trying to set up Free space 2 mod -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

im trying to set up the FS2 mod but i am unable to edit the tech.tt file i can open it in word or notepad but am unale to save it, the file is not read only and i can figure out what is wrong. is there a special software i have to use to edit .TT ?




Guest

I didn't make it!

0 XP

 
#2 10 years ago

No, there is not. The file is in read only mode and that needs to be turned off. Works better if you do the entire installation beforehand. The following is from the install instructions of ImpSPCam. I put these into the instructions because a lot of people forget or do not know the files are in Read Only mode which makes it difficult to edit anything at all. Hope these help.

[COLOR=Black]1) Right click on C:\Activision and left click on Properties. Left click on the 'Read Only' button near the bottom.

2) Next, left click on the 'Apply' button at the bottom of the Properties window. Another window will pop up at this point.

3) Left click on the 'Apply to this folder, all subfolders, and Files option.

4) Right click on C:\Activision\Star Trek Armada 2 and left click on Properties.

5) Left click on the 'Read Only' button near the bottom.

6) Next, left click on the 'Apply' button at the bottom of the Properties window. Another window will pop up at this point.

7) Left click on the 'Apply to this folder, all subfolders, and Files option. [/COLOR]




Guest

I didn't make it!

0 XP

 
#3 10 years ago

now when i try to save i get "cannot create the c:\program files\activision\star trek armada II\techtree\tech1.tt file" im trying to edit these files using notepad but i dont know if there is any special tool i should be using for saving .tt files?




Guest

I didn't make it!

0 XP

 
#4 10 years ago

just realised that the folders are reseting back to read only as soon as i enter them. im using Vesta if that makes a difference.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

No, Vistas should not make a difference. You have to reset both the Activision folder and the Armada II folders to reset the Read Only option. Another way is to copy only the file you want to edit to the desktop, reset the Read Only option on that copy and then move it back to the folder.




Guest

I didn't make it!

0 XP

 
#6 10 years ago

ok will try that now




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#7 10 years ago

Also right click>properties>security tab would be helpful for you aswell(and turning off the UAC in the control panel).