Version diffrent from host... -1 reply

Please wait...

Full_Force

I post to get attention

50 XP

8th February 2005

0 Uploads

75 Posts

0 Threads

#1 12 years ago

When I try to join any armada game it gives me message version different from host can not join. I have 1.1 for armada2 whats going on?




The Joelteon7

The cake is a lie.There is no cake.

50 XP

13th November 2004

0 Uploads

3,926 Posts

0 Threads

#2 12 years ago

This could be down to a few reasons. Most notably is whether or not the host is using a mod which obviously will cause this problem. If you're certain it's not you, I suggest you look elsewhere. If you think it could be a problem on your end or if you've done a really small, probably thinking it's an un-important change or just to be on the safe side, I recommend you re-install, put on the patch and try with that. If you're having the same problem, rest assured it's not you :)




Full_Force

I post to get attention

50 XP

8th February 2005

0 Uploads

75 Posts

0 Threads

#3 12 years ago

so just download mods untill I get the right one?




Slider17

I want to be like the Admins

50 XP

15th February 2004

0 Uploads

239 Posts

0 Threads

#4 12 years ago

No, you can't have any mods installed. The directory of your game and the host game must be identical. Hope that helps. :nodding:




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#5 12 years ago

Actually, you can have MOD's, however the people you are playing (and the game you are going to play) must have EXACTLY the same MOD's as you.