Weapon Hotkeys help -1 reply

Please wait...

ashfox

I'm too cool to Post

50 XP

13th February 2006

0 Uploads

12 Posts

0 Threads

#1 12 years ago

I am trying to add a special weapon to one of my borg ships. It works and you can use it in the game. The only problem I am having is that I cant get the weapon to fire when you press the hotkey for it. In the special_weapons folder I have added in the weapon odf file: hotkeyLabel = "HOTKEY_F6". This means that the special weapon should fire when you press F6 right? However it does not work. Have I missed something? Do you have to edit anything else? Thanks in advance for your help.




Chiletrek

Warriors from Fluidic Space

50 XP

8th August 2004

0 Uploads

682 Posts

0 Threads

#2 12 years ago

Hello: For that you'll need to edit the file Input.map in your ArmadaII root directory. I know that because thanks to Michael Pantner's Dominion MOD. But you'll have to be very careful when editing with Notepad. Good luck and keep it up!




willsk8forfood15

-Meh

50 XP

16th April 2006

0 Uploads

624 Posts

0 Threads

#3 12 years ago

Chiletrek is right, but also keep in mind that happens when you have conflicting hotkeys. Because when you do they cancel eachother out. Check both of these things and you should be fine. Glad to see new members emerging;)




ashfox

I'm too cool to Post

50 XP

13th February 2006

0 Uploads

12 Posts

0 Threads

#4 12 years ago

okay. i'll try your suggestions. Thanks for your help.




willsk8forfood15

-Meh

50 XP

16th April 2006

0 Uploads

624 Posts

0 Threads

#5 12 years ago

Anytime;)




Chiletrek

Warriors from Fluidic Space

50 XP

8th August 2004

0 Uploads

682 Posts

0 Threads

#6 12 years ago

Hello: Good luck