Win XP installation question -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Ok, everything is going fine, and it gets to 68% installed, and then it gives me an error while trying to install the file A2_tutorial_ui_giving_orders_overview_2.wav

is this a problem with my disk?




limon36

Canadian Terran Empire

50 XP

28th February 2007

0 Uploads

22 Posts

0 Threads

#2 11 years ago

I had the same problem, but I keep trying. I have take out the CD which did work after 4-6 times. My CD might be a pirate copy, but it still did work after the 6 time. So keep trying make sure, if it is a pirate copy it is in your CD writer drive.

[COLOR="Red"]Please don't discuss illegal software. Thank You! - Tycoon[/COLOR]




Guest

I didn't make it!

0 XP

 
#3 11 years ago

nope, its my original from way back when. Now i'm able to get it to 95%, and it gives me the same error, but a different file.




Freyr VIP Member

A2Files Staff

46,875 XP

6th February 2005

11 Uploads

4,275 Posts

0 Threads

#4 11 years ago

Don't take about pirated disc's here please, its against the rules and the gaming forums moderators don't like it much.

I would advise clearing your disc, if that fails try making a backup copy and install from that.

If that fails then copy everything to the harddrive and install from there.




kel333

IWL: Klingon Defense Force

50 XP

10th June 2005

0 Uploads

728 Posts

0 Threads

#5 11 years ago

As Freyr says, try copying to the hard drive. Then when installing, if it gives you the option, you can grab the file from the HD and continue with the installation. Also, as always, make sure to disable your security (and all other programs) before installing.