Yet another crashing problem.... -1 reply

Please wait...

Shadowadm122

Not your average n00b

50 XP

20th July 2009

0 Uploads

51 Posts

0 Threads

#1 11 years ago

I'm ready to release something online that I've spent a great deal of time working on. However, whenever I test it, it seems to crash after a certain amount of ships are build. My guess is that the AI is designed to build too many ships and my computer isn't fast enough to keep up. I've checked the AIs line by line for errors and I found none. Is it my computer or is there another reason why the game crashes? I NEED HEEELLLLP!!!! :bawl:




StarBlade

www.starbase34.net

50 XP

6th January 2006

0 Uploads

1,705 Posts

0 Threads

#2 11 years ago
Shadowadm122;5231112whenever I test it, it seems to crash after a certain amount of ships are build. My guess is that the AI is designed to build too many ships and my computer isn't fast enough to keep up.

No way is it the AI. It's one of the ships that's the problem. Probably its weapons and sprites if it's not crashing on build. You've got to test each ship in the map editor by adding it, and having it shoot at something, then see what comes of it.

:cool:




Shadowadm122

Not your average n00b

50 XP

20th July 2009

0 Uploads

51 Posts

0 Threads

#3 11 years ago

Ok. I did what you advised. No issues at all. But when the total ship populations gets high, the computer really slows down and eventually crashes.




StarBlade

www.starbase34.net

50 XP

6th January 2006

0 Uploads

1,705 Posts

0 Threads

#4 11 years ago

Could this be an issue with your processor / RAM / video card rather than the mod itself? And when you refer to "total ship populations", do you mean crew on the ships or number of ships on screen?

:cool: