ATP1/NanoFX2b problem... -1 reply

Please wait...

BCfreak

GF Pwns Me!

50 XP

31st December 2004

0 Uploads

49 Posts

0 Threads

#1 13 years ago

I just reinstalled my whole Bridge Commander ..installed ATP1 and NanoFX2b...i tried to play it and activated both...but only got a black screen when i tried to do quickbattle. If i deactivate ATP1 then quickbattle starts just fine. I dont see any reason for me to use MPMP2,I dont multiplayer with this game and ATP3 that comes with it is not complete, I opened the ATP3 quickbattle addon and could use that stuff..but ATP1 will work just fine for me atm. SO...how do i get ATP1 and NanoFX2b working together?:-)




Defiant

Free GNU user

50 XP

28th March 2002

0 Uploads

742 Posts

0 Threads

#2 13 years ago

uhm...you want a small tip? -Download the FBCMP and grab the ATP3 from it - it is more or less complete, but you don't have that from me... Else try http://dynamic3.gamespy.com/~bridgecommander/phpBB/viewtopic.php?t=17613




BCfreak

GF Pwns Me!

50 XP

31st December 2004

0 Uploads

49 Posts

0 Threads

#3 13 years ago

K thanks, big file but worth it i guess:-)




KelJaden

Slightly cooler than a n00b

50 XP

21st March 2004

0 Uploads

33 Posts

0 Threads

#4 13 years ago

can sum1 plz put down a link to where i can get ATP3.




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#5 13 years ago
KelJadencan sum1 plz put down a link to where i can get ATP3.

you cant download ATP3 alone... its included in the MPMP 2.0 mod, but you have to download the entire thing to get it... ATP3 hasnt been released yet, because it's going to be bundled with ATP: D so we're all gonna have to wait :)