Edited a Ship, but 1 problem! -1 reply

Please wait...

Kayio

GF Pwns Me!

50 XP

8th March 2008

0 Uploads

58 Posts

0 Threads

#1 10 years ago

I have edited a ship in the game, the Deadalus, i gave it asgard weapons, new shields, BUT, when I launch F-302's, the ship turns back to its old settings, with no asgard weapons nor new shields




kirk2164

I want to be like Revenge

50 XP

11th October 2007

0 Uploads

377 Posts

0 Threads

#2 10 years ago

You need to edit the post MVAM hardpoint as well.




Kayio

GF Pwns Me!

50 XP

8th March 2008

0 Uploads

58 Posts

0 Threads

#3 10 years ago

another problem, i get the balck screen of death again? it worked fine, untill i added 1 ship ?




kirk2164

I want to be like Revenge

50 XP

11th October 2007

0 Uploads

377 Posts

0 Threads

#4 10 years ago

Console report please.




Kayio

GF Pwns Me!

50 XP

8th March 2008

0 Uploads

58 Posts

0 Threads

#5 10 years ago

Never mind, fixed it, but where can i find the MVAM hardpoint?




kirk2164

I want to be like Revenge

50 XP

11th October 2007

0 Uploads

377 Posts

0 Threads

#6 10 years ago

Lol, we should merge this thread with he one on BCS, maybe we will get something comprehensive. The hardpoint was mentioned over at BCS.




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#7 10 years ago

when a ship uses MVAM it must load a separate hardpoint for each part, for the same reason, each of the 302s uses a different HP as well, they are still located in the HP folder, I believe it is called Daedalus