Enter/Exit Warp & Warp Flash SFX Not working -1 reply

Please wait...

teletuned4

I don't spend enough time here

50 XP

4th August 2006

0 Uploads

16 Posts

0 Threads

#1 11 years ago

I made some really spectacular sounding enter/exit warp and warp flash sound effects, but when i put them in the bridge commander/sfx folder, they don't work. So now to problem solving. I saw that all the other sfx were 22khz, 16 bit sample rate, and 1 channel (mono). So i reformatted the sfx, replaced them in the folder, and they still dont work. It just plays the old warp sounds. But how? I deleted them and replaced them with my new ones. Any help would be greatly appreciated. I think BC is long overdue for some new warp sound effects, and would love to share mine with everyone. Any help is greatly appreciated. :Puzzled: THANKS teletuned4




Henze

perfection!

50 XP

15th December 2006

0 Uploads

489 Posts

0 Threads

#2 11 years ago

you replaced the exact files that contains the original sounds?

Probably a n00b action to forget that, but always check everything ;)




legotrekker

The Internet ends at GF

50 XP

28th July 2007

0 Uploads

142 Posts

0 Threads

#3 11 years ago

ummm, he said he replaced them, even when i was a n00b i still new enough about computers to know how to successfully replace a file, so, i dont see significant reason to call him a n00b. This guy sounds computer literate enough and i doubt thats the problem, ok, well, this is probabally a stupid answer but, here it goes....

(please remember, i havnt fully emerged from my n00b state myself yet, so, bare with me if im wrong)

are you using km1.0? KM1.0 (and below actually) replaces the scripts that tell the game to look for certain texture files, it tells them to load different, better-looking, different named textures instead while preserving the originals, is it possible that the same system works with sound fx? perhaps browse into your nanofx folder (if there is one for soundfx) and see if there are warp effects there, if so, those are the ones you replace, because remember, before nanofx warping was not enabled in quickbattle(thats why you have nasty-looking warp streaks stuck to your viewscreen when you warp with nano-fx enabled), maybe you should just try disabling nano-fx and seeing if the sounds work.




teletuned4

I don't spend enough time here

50 XP

4th August 2006

0 Uploads

16 Posts

0 Threads

#4 11 years ago

As always, that did the trick. Thank you!!!