KM Model explosions -1 reply

Please wait...

John Hamm

I'm spending more time here

50 XP

1st December 2006

0 Uploads

30 Posts

0 Threads

#1 11 years ago

Well I ahve been playing on KM 1.0 since its release and have enjoyed it a great deal, my hat is off to you guys, but of course here comes the "but"...In the last version of KM when a ship blew up it actually went in pieces and there was debris now it just has a big explosion and the whole model disapears/ I even saw this on the trailor that was made, I have messed with all the settings and nothing changes... just a flash of light and the model is gone. is there a way to get it back to the old way of KM .9 w/o reloading .9 thank you in advance.




Darth_Harry

The forums staffers think I'm Cool

50 XP

2nd February 2007

0 Uploads

179 Posts

0 Threads

#2 11 years ago

Thats Related to DS9FX. You should be able to turn it off vie DS9FX config.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

31,125 XP

19th March 2003

0 Uploads

2,890 Posts

84 Threads

#3 11 years ago

ummmmm no it's not lol

look for a KM 1.0 NanoFX hotfix thread...

it posted here at FF as well at KM, so you really can't miss it...




Nebula Filer

7,082 XP

20th November 2003

9 Uploads

673 Posts

14 Threads

#4 11 years ago

LOL jimmy DS9 FX is partly responsible....




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

31,125 XP

19th March 2003

0 Uploads

2,890 Posts

84 Threads

#5 11 years ago

to what degree and how? because doing that hotfix seems to have made everything fine on my end...




Nebula Filer

7,082 XP

20th November 2003

9 Uploads

673 Posts

14 Threads

#6 11 years ago

yes it also makes the option in ds9fx unusable.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

31,125 XP

19th March 2003

0 Uploads

2,890 Posts

84 Threads

#7 11 years ago

ok i understand now what you mean - i stand corrected...