Not seeing ships -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi first time on any gaming site, but I've been playing STBC for a while, but never multiplayer. I tried, woudn't let me. I found the Bridge Commander site and downloaded the v1.1 patch and a couple of ships (Defiant and Intrepid).

Now the multiplayer process stops because of some file version mismatch: scripts/Autoexec.pyc. And though I see the new files in the Ships folder for the new ships, I don't see them in the game.

Appreciating help, in advance :naughty:




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#2 10 years ago

you cannot play MP with a modded install, unless the people you are playing with have exactly the same install. most servers these days run a mod called KM1, which includes all sorts of mod ships, and can be found by searching Filefront




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Ok, that makes sense and I'll work on that. But for now why can't I get the ships I downloaded to show up in single player?




limey98

MUSE!!!!!!

50 XP

22nd May 2007

0 Uploads

460 Posts

0 Threads

#4 10 years ago

Ships aren't designed to work in SP. It's much more picky. If you want better models in it, download BC Supermod v3.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

XP?




Guest

I didn't make it!

0 XP

 
#6 10 years ago

Single Player. Got it. Thank you!




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#7 10 years ago

by SP he means the campaign, if you can't see them in Quick battle either, you need to enable the mutators