opening movies -1 reply

Please wait...

CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#1 15 years ago

ok, im not sure if this is the right fourm, if not please move it. I've been makeing a replacement to the stock movies by converting the part where dauntles is in dry dock to the Enterprise theam. tho the quality of it does leave much to be desired, when i put it in game, i have no sound to it at all. but when i open it in bink player it has sound and everything from when i converted it. I can only assume its a script problem since i tried it by replaceing some of the nanofx videos. anyone got an idea on what it is i need to do to get a sound. a free :beer: to the first person to help me out in the first try :cool:




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#2 15 years ago

Moved to modding.




crackpatch

The forums staffers think I'm Cool

50 XP

31st December 2003

0 Uploads

158 Posts

0 Threads

#3 15 years ago

hmm, maybe the sound quality is wrong, i dunno what the correct one is, maybe asking some1 who already made intro movie?




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#4 15 years ago

thanks elimister. and thanks crackpatch. I thought about that. I can only assume its 16bit stereo. However when i converted it to that, it crashed my gamed. I tried the others and it didn't get me the sound.

Anyone else possible know?




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#5 15 years ago

Hmm possibly 8 Bit? You could try having a look at one of the original movies, or one of those supplied with NanoFX2b to see how its encoded.




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#6 15 years ago

hmmm i just got done looking again, and between the two already encoded videos, there exactly the same. i wonder if the rad tool videos veiws them in a standard mode default? if that is the case could it be possible to use the analzyer to see the differences?




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#7 15 years ago

i figured it out. it was actully a pretty simple fix. I asked Pyro about the sound issue because of his DS9 Opening. He told me what C2X had said about it. Turns out i had to set the audio compression to 100 in order to get sound out of BC. It worked and its in my game.

on a side note and kinda off subject but maybe you could answer this elimister: Is the public FTP still up? cuz its a 30 megabyte download and my email will only send 1megabyte files.




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#8 15 years ago

Um as far as I know, your probably best off PMing Starforce2,as I don't do any file posting these days.