Please help! I'm new to all this. -1 reply

  • 1
  • 2

Please wait...

RangerOfLloth

I don't spend enough time here

50 XP

10th December 2003

0 Uploads

29 Posts

0 Threads

#1 13 years ago

As i said in the subject I'm new to all this modding and stuff so basicaly I have no idea how to get any of these ships into the game. I've downloaded BCMI but when I try to run it it brings up an error msg saying "The application failed to initialize properly (0xc0000135). Click on OK to teminate the application.". All in all I'm looking for someone to tell me how to get these ships to work ingame.




RangerOfLloth

I don't spend enough time here

50 XP

10th December 2003

0 Uploads

29 Posts

0 Threads

#2 13 years ago

I got rid of BCMI and got BCMP but I have no idea how to use it. . . I've managed to get the defiant bridge to work but i cant get any ships to work.




Phoenix_22 VIP Member

46 and 2, are just ahead of me

255,785 XP

23rd September 2004

0 Uploads

24,266 Posts

0 Threads

#3 13 years ago

Download BCMP and BCMI, also download WinRAR: http://www.rarlab.com/download.htm Now for the installing, once you go into filefront to download the ship, when it prompts you on what you want to do select open with: WinRAR. Then once it opens up the file in WinRAR, highlight the sfx, scripts, and data folders, and possible Ship TGL's, then move those folders into your bridge commander folder. My Computer>hard drive>program files>activision>bridge commander. Then slide thoe highlighted folders into the bridge commander (i'm repeating myself aren't i?) and when it prompts you about how there already is a folder select yes to all. Then, go into BCMP and then select the ship you just installed, and click on create plugin.




RangerOfLloth

I don't spend enough time here

50 XP

10th December 2003

0 Uploads

29 Posts

0 Threads

#4 13 years ago

Thanks very much for the help but want do I do when BCMI gives me the error msg I showed ya in the first post?




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#5 13 years ago

Make sure that you have Microsoft's .Net Framework installed.




RangerOfLloth

I don't spend enough time here

50 XP

10th December 2003

0 Uploads

29 Posts

0 Threads

#6 13 years ago

I did just what phoenix said and when clicked "make plug-in" it said "Your ship has been added to the game" but then I went in and I wasnt able to find it in the lists. What did i do wrong?




Hawk24952004

GF Pwns Me!

50 XP

30th January 2005

0 Uploads

51 Posts

0 Threads

#7 13 years ago

you have to select a race from the drop down menu to the right of the ship list then BCMP will put the ship into that race's list in the game




Hawk24952004

GF Pwns Me!

50 XP

30th January 2005

0 Uploads

51 Posts

0 Threads

#8 13 years ago

sorry i dont know my directions, i mean to the left of the ship list




RangerOfLloth

I don't spend enough time here

50 XP

10th December 2003

0 Uploads

29 Posts

0 Threads

#9 13 years ago

I did choose a race and it still didnt work.




Hawk24952004

GF Pwns Me!

50 XP

30th January 2005

0 Uploads

51 Posts

0 Threads

#10 13 years ago

did you try the ship checker?? the button is above the ship list and it will tell you if you are missing any file if you are i would try replacing the files one by one to make sure theyre whee they need to be, i had that problem the first time i tried modding BC.




  • 1
  • 2