raven production -1 reply

Please wait...

legotrekker

The Internet ends at GF

50 XP

28th July 2007

0 Uploads

142 Posts

0 Threads

#1 11 years ago

ok, i really need help here, im trying to build a raven class starship for bridge commander, i downloaded milshape from the internet, then found an old 3d model on my computer i had downloaded a long time ago on some site not relating to bc, i converted it to .nif format and replaced the stock shuttle model with that, it worked perfectly ingame, except, no textures, oh well, id figure out how to add those later i thougt

i downloaded bcmp and mpe, i used an old nihydron ship script for the main ship script and edited it so that the models and harpoints led to my model file and a hardpoint file that wasn't there yet.

I used mpe to load up my raven model, then added a hull and warp core (should be enough for my first test i thought to myself)

finally, i used bcmp to create a quick plugin and then stuck it in my "custom" folder.

i load bridge commander, load a quickbattle with my raven, and im stuck in bridge and can't get tactical view, and none of my crew will do anything,

what did i do wrong?!?!, please help




Guest

I didn't make it!

0 XP

 
#2 11 years ago

yeh i no i ad the same problem i would liek to know how to fix this problem to i ve got permission to port some uncaccnon stargate ship concepts from a2 not the highest poly game but still i cudnt add them in thnks i




Guest

I didn't make it!

0 XP

 
#3 11 years ago

yeh i no i ad the same problem i would liek to know how to fix this problem to i ve got permission to port some uncaccnon stargate ship concepts from a2 not the highest poly game but still i cudnt add them in thnks i thought




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#4 11 years ago

well, first of all, the hard point needs more systems than that. the SDK includes an example HP that you can work from, which has all the necessary systems, secondly, are you absolutely sure that you have all the files you need, and that everything is pointed to the right place? Take a look at any existing ship mod to be sure.




legotrekker

The Internet ends at GF

50 XP

28th July 2007

0 Uploads

142 Posts

0 Threads

#5 11 years ago

well, ill check again...




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#6 11 years ago

you see, part of the problem is that most of the crew's functions are linked in some way to systems in the hard point, so if they don't see them, the game can have problems




legotrekker

The Internet ends at GF

50 XP

28th July 2007

0 Uploads

142 Posts

0 Threads

#7 11 years ago

hmmm, well, everything seems to be in order and i added several properties into the hardpoint file, i submitted my work to filefront, it may or may not get into bc files, but if it does, someone please try to repair it for me




legotrekker

The Internet ends at GF

50 XP

28th July 2007

0 Uploads

142 Posts

0 Threads

#8 11 years ago

ok, i got a console report and it say something to the equivilant of "name mismatch Raven in module filename (insert hardpoint file here)"




*Daedalus

A Phoenix from the ashes

50 XP

18th April 2006

0 Uploads

3,091 Posts

0 Threads

#9 11 years ago

If you like, you can send me your ship, I'll see what I can do...




legotrekker

The Internet ends at GF

50 XP

28th July 2007

0 Uploads

142 Posts

0 Threads

#10 11 years ago

that would be wonderful, thank-you, this is my first real project for bc, i would really appreciate it, how could i send it?