Read The Truth -1 reply

Please wait...


I didn't make it!

0 XP

#1 16 years ago

The Truth is...

There are a large group of people playing with Ships with no textures. (already half the people that would read this have moved on...)

The TRUTH is there have been several posts on wuite a few boards requestiong help. The posts have been ignored. As will this one.

The Truth is no one who encounters this problem knows what to do, And no people who don't encounter it, Don't care.

There is ONE SINGLE reply post which achnoledges that this problems is happening and they put it down to some mod textures only being made for lower spec settings. That is a pile of shit.

RICK KNOCKKNOCK or whatever his name is, is praised so much - It's a shame that so many of us are not being able to enjoy his mods as he intended and we are being ignored because of lazy lazy people.



I didn't make it!

0 XP

#2 16 years ago

FINALLY! someone just admits there's sometin up here!

No one is admiten so I was thinking I was goin mad or sometin!

TFINALLY SOMEONE JUST BEING HONEST! This problem needs to be looked into boys!


I didn't make it!

0 XP

#3 16 years ago

Hoy Hoy

Now to be fair - People have offered there help. I agree it is alittle suspect how this problem keeps getting over looked but hopefully someone shall eventually come up with some sort of answer for us all.

I am glad that this issue is being addressed more and more, It's so fustrating seeing every other problem looked at.

Me and my son find it awfully fustrating, sitting down to fly our Intrepid Class StarShip only to see it shine pale grey in as it passes the sun's glare.

Someone will take note Mr.AlpApple

I'm just not too sure sensationalism was the best tactic!

Regards, Roger


I didn't make it!

0 XP

#4 16 years ago

Hi I'm PeaceMaker

I just thought i'd drop in and say how much I agree with this thread and that I have made a couple of posts about this subject that have just got ignored. I do wish someone would help as I am getting married this july and want to have a trek wedding.

CAN SOMEONE JUST TELL US WHAT THE PROBLEM IS OR THAT YOU DON'T KNOW... :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad:


I didn't make it!

0 XP

#5 16 years ago

shut up roger! You stupid old man - How old are you!

Youstupid old english tramp.

go and smoke your old pipe wioth your old face!

Oh I think I'll go and drink some tea and eat my children!

I got no textures on the files I download from here, but you don't hear me complaing


I'm too cool to Post

50 XP

21st July 2002

0 Uploads

10 Posts

0 Threads

#6 16 years ago

... This is my first time in these forums. Indeed, it does appear you are being ignored. However, how are people supposed to help you when they don't know what is going on? Saying "the textures don't work" is a broad generalization with many pssibilities.

1) Are you .nif's in the right place under Data/models/ships/shipname? Do you even know what the folder is to be called? If not, go to scrips/ships, right click on the .pyc of the ship in question, send it to notepad and look for the directory and .nif names the file is looking to.

2) Are the graphics settings even set high enough for textures? (stupid question? You'd be surprised how many people don't have the setting up right.)

These are the only two possiblities of why your texture's aren't working. If they still don't work you have either a corrupt fire, your hardware can't handle it, or something else is screwy beyond the normal set up of the game. IF the .nif's of the ship are in the right place, it should automatically be loaded by the .pyc! I have no clue otherwise as to why they would not work.

I hope this helps, but if the problem persists, you need to seek technical support. Someone in the forums may know something, but I doubt it.


I didn't make it!

0 XP

#7 16 years ago

I had this problem when installing P81 ships that overwrote those already in the game (Galaxy, Nebula, etc.) using BCMI. Just solved it last night--the root cause was the model .NIF was set to read-only. I just had to open Explorer and turn off read-only in the file properties.

Hope it helps someone. :o