Ships in Quick Battle Mode ? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

I've downloaded a few ships, read and applied the instructions in the readme files, but I don't see any modification in the QB mode. Still 5 Fed ships, 2 Klingons, 1 Romulan, etc. The models and scripts are in their directories but it doesn't work. Is there anything else to do ? Or am I lost ? Please help me resovle this problem (damnit Jim, I'm a player, not a computer scientist)...




benbuster

I don't spend enough time here

50 XP

17th June 2002

0 Uploads

18 Posts

0 Threads

#2 16 years ago

In the configuration menu there is an option called mutators or something like that. Select that and activate all of the options in it and your ships should now come up in the QB mode.




Guest

I didn't make it!

0 XP

 
#3 16 years ago

Unfortunately, I can't see this option. If one would mind sending me his options.cfg (from a game where ships appear), it would be great... thanks. [EMAIL=secret_of_blue_water@hotmail.com]secret_of_blue_water@hotmail.com[/EMAIL]




Guest

I didn't make it!

0 XP

 
#4 16 years ago

I'm in the same boat. I've installed a few ships and I did check every option in the mutator options. Still there are no new ships available. :mad:

Question: What OS are you using? I'm running an AMD 1.2 GHZ with 512 MB Ram, a Radeon 64DDR, and XP. All of my drives are formatted with NTFS.

I even tried altering my \scripts\plugins\Custom\custom.py have this wording...

import EnterpriseNCC1701 <-- These two lines ARE the file. import miranda

This didn't work, also. That "Foundation" was installed right after I installed the patch. I did get the Nova Torpedoes to work, but that's all.

Someone's GOT to know what is going on...

- Sprenon




Guest

I didn't make it!

0 XP

 
#5 16 years ago

I've had limited success with the newest Foundation plug-in.

After copying all the icon, model, and script files to the proper place, all you have to do is create a .py file in the scripts/custom/ships file. I find it easiest just to copy the example.py file, and edit the first seven lines like it says. Getting Federation ships to show up in the right place requires another little change down below, but this has worked alright for me so far. I've got a few other issues, but the ships are there.




Guest

I didn't make it!

0 XP

 
#6 16 years ago

Which change ? I'm sure it's the only way to make it work...




Guest

I didn't make it!

0 XP

 
#7 16 years ago

I dont know if the newest foundation plugin works with the demo cause whenever i install it i get a blank screen and a moveable cursor this is pissing me off so please i need some answers or at least someone who doesn't have this problem to send me teir script and data file each to one of my other e-mail addresses please sent the data file to [email]ShadowkingIII@icq.com[/email] and the script file at [email]Jr_dano@ign.com[/email]

Thanks in Advance ShadowKing




Guest

I didn't make it!

0 XP

 
#8 16 years ago

AAAAAAAAAAAAAAAHHHHHHHHHHHHHHHHHHHHHHHH!!! this moding shit is driving me nuts!!!! Cant somebody help!! fuck activision and the people who work for em