Vorcha -1 reply

Please wait...

Beond_The_Grave

Beond The Grave

50 XP

25th June 2006

0 Uploads

176 Posts

0 Threads

#1 12 years ago

Ok. i got a new problem now. i wanted to modify the hardpoints on the vorcha so i used mpe and changed some stuff, so i saved it and put it in the hardpoints folder. when i try to run the game it launched the battle but wouldnt leave the bridge no matter how many times i hit space, and the ships tactical display was a soverin (bad spelling) also there were no enimies. i know mpe makes .py files and the stock vorcha was a .pyc. does that having anything to do with it and if so how do i change that. ty. :confused:




nebula

KM beta and support member

50 XP

21st September 2002

0 Uploads

672 Posts

0 Threads

#2 12 years ago

hmm what did you modify, and did you delete the pyc??




Beond_The_Grave

Beond The Grave

50 XP

25th June 2006

0 Uploads

176 Posts

0 Threads

#3 12 years ago

i didn't at first then i got rid of both in the hardpoint and scripts-ships folder




nebula

KM beta and support member

50 XP

21st September 2002

0 Uploads

672 Posts

0 Threads

#4 12 years ago
Beond_The_Gravei didn't at first then i got rid of both in the hardpoint and scripts-ships folder

don't tuch the pyc in scripts\ships unless it has a py..... (it tells BC where all the files are) the HP pyc is ok to delete cause it had a py




Beond_The_Grave

Beond The Grave

50 XP

25th June 2006

0 Uploads

176 Posts

0 Threads

#5 12 years ago

oops




nebula

KM beta and support member

50 XP

21st September 2002

0 Uploads

672 Posts

0 Threads

#6 12 years ago

you fix it?