A little help. -1 reply

  • 1
  • 2

Please wait...

BlackGT

I'm too cool to Post

50 XP

29th September 2003

0 Uploads

7 Posts

0 Threads

#1 15 years ago

I'm new to installing mods and ships and what not, and I have read the FAQ, so here goes.

I downloaded the mod packager from bcfiles and when i try to run it, it says something about files missing and needing the full version. However, the version I downloaded said "v4.4 full" or something to that effect. What am I doing wrong?

I would really REALLY appreciate someones help with this, it has become very frustrating.

Thanks!




swimz101

He's called Vash..The Stampede

50 XP

23rd October 2003

0 Uploads

168 Posts

0 Threads

#2 15 years ago

it could be that it downloaded incorrectly or the install was bad. try reinstalling or redownload the file




BlackGT

I'm too cool to Post

50 XP

29th September 2003

0 Uploads

7 Posts

0 Threads

#3 15 years ago

Tried it, didn't work.

Am I possibly missing something else that I should have downloaded? Ive had no luck at all with it since my original post.




cpt_eagleeye

Captian of the USS Galaxy-B

50 XP

23rd February 2004

0 Uploads

43 Posts

0 Threads

#4 15 years ago

Did you got the Foundation ?




admjoe

I'm too cool to Post

50 XP

11th November 2003

0 Uploads

11 Posts

0 Threads

#5 15 years ago

BlackGTI'm new to installing mods and ships and what not, and I have read the FAQ, so here goes.

I downloaded the mod packager from bcfiles and when i try to run it, it says something about files missing and needing the full version. However, the version I downloaded said "v4.4 full" or something to that effect. What am I doing wrong?

I would really REALLY appreciate someones help with this, it has become very frustrating.

Thanks!

---------------REPLY------------- FOR THE MOD PACKAGERS, YOU NEED TO HAVE THE NETFRAME PACK FROM www.windowsupdate.microsoft.com JUST SCAN FOR UPDATES, CHECK THE "NET FRAME PACK" AND INSTALL-IT IS DIRECTLY FROM MICROSOFT, SO IT IS OK TO GET. HOPE THIS SOLVES YOUR PROBLEMS- admjoe




BlackGT

I'm too cool to Post

50 XP

29th September 2003

0 Uploads

7 Posts

0 Threads

#6 15 years ago
cpt_eagleeyeDid you got the Foundation ?

No! where can I get it? I didn't see anything called the foundation on bcfiles.




Jerm357

I don't spend enough time here

50 XP

15th January 2004

0 Uploads

771 Posts

0 Threads

#7 15 years ago

the foundation comes with BCMP so yes he did get that duh




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#8 15 years ago

At thread starter, please post in the correct forum.

Moved




BlackGT

I'm too cool to Post

50 XP

29th September 2003

0 Uploads

7 Posts

0 Threads

#9 15 years ago

I appologize for posting in the wrong area, I am new to this forum, thanks for the correction.

About the problem, the error it gives me is "BCMP is missing core files, Please install the full version of BCMP".

The problem with this is that the thing I downloaded said "Full Version". Am I missing something obvious or what?




Jerm357

I don't spend enough time here

50 XP

15th January 2004

0 Uploads

771 Posts

0 Threads

#10 15 years ago

download .netframework and read the readme, its not that hard, basic elementary stuff




  • 1
  • 2