Akira.pyc -1 reply

Please wait...

I hate Brex

[SF] Registered Trainee

50 XP

12th July 2005

0 Uploads

68 Posts

0 Threads

#1 13 years ago

Since i installed the EOL 1.4 patch, i get this error. When i uninstall the patch, the Multiplayer works fine and i kick ass. But now, i cant kick ass, i get a mismatch error with this Akira.pyc. Anyone help? I'd appreciate it.:(




Stark98

I would die without GF

138,935 XP

25th March 2005

0 Uploads

13,416 Posts

0 Threads

#2 13 years ago

mmh you have the same problem as i have sometimes its because sometimes when you downloaded another akira class and you cut and past it on the akira of eol 1.4 you havent the same ship as the other people on mp




I hate Brex

[SF] Registered Trainee

50 XP

12th July 2005

0 Uploads

68 Posts

0 Threads

#3 13 years ago

so if i deleted all the Akira files in the directories, would BC create new ones as it loads?




Guest

I didn't make it!

0 XP

 
#4 13 years ago

Nope. Have to reinstall EOL.




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#5 13 years ago
I hate Brexso if i deleted all the Akira files in the directories, would BC create new ones as it loads?

The only files that BC creates when it's load is the ones ending with a "c" in it. For example, Akira.pyc. You can make any changes to the .py file, just make sure that you delete the corresponding .pyc (the "c" standing for "compiled") file.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,799 XP

19th March 2003

0 Uploads

2,860 Posts

84 Threads

#6 13 years ago

actually it's generally not necessary to delete the corresponding pyc to whichever py you alter... upon loading, bc checks the pycs / pys and if there is a mismatch in the pyc, the game will automatically generate a new one that matches the (new) py...




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#7 13 years ago

That's interesting. I always thought you had to delete the .pyc's.