Another problem....this time with BC mod packager. -1 reply

  • 1
  • 2

Please wait...

Igroknothing

I'm too cool to Post

50 XP

27th December 2002

0 Uploads

7 Posts

0 Threads

#1 13 years ago

Sorry I keep bothering you guys with these problems...I can't seem to figure out the BC mod packager...I need a tutorial I guess.




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#2 13 years ago

what are you having problems with? add a ship? sound files?




Igroknothing

I'm too cool to Post

50 XP

27th December 2002

0 Uploads

7 Posts

0 Threads

#3 13 years ago

everything I guess...I don't know how to add a ship or sound




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#4 13 years ago

Adding a ship: 1) place all of the ship's files into their corresponding folders 2) open BCMP 3) click on the "Game Tools" tab 4) make sure you are in the "Ship Plugin" menu 5) select the ship you want to add from the menu on the right 6) select a Race for your ship to go under. 7) if you are adding a ship to a new race (other than Fed, Card, Rom, Klingon, Ferengi, Kessok) then go to the Menus tab, and hit "Add QB Menu" 8) after the ship was been placed into a menu, hit add ship, and you're done!




The Funk

I'm too cool to Post

50 XP

9th May 2005

0 Uploads

10 Posts

0 Threads

#5 13 years ago

I've done as in the above post, but still can't get new ships? Is there anything I can do?




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#6 13 years ago

what ships are you trying to put in?




The Funk

I'm too cool to Post

50 XP

9th May 2005

0 Uploads

10 Posts

0 Threads

#7 13 years ago

Excelsior Refit (Enterprise B) Enterprise A




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#8 13 years ago

who's ships? meaning the authors? (sorry i didn't make this clearer the first time) try checking the comments on those files, and see if anyone else has had those problems... oh, and are you running BC 1.1 (using the official patch, not the 1.1a mod)?




The Funk

I'm too cool to Post

50 XP

9th May 2005

0 Uploads

10 Posts

0 Threads

#9 13 years ago

I'm using the 1.1 patch. Its canons NCC 1701-A Enterprise Heres the link for the Excelsior class refit http://bridgecommander.filefront.com/file/Excelsior_refit_retexture_HP;25673




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#10 13 years ago

you are adding them into a menu right (just checking)? also check and make sure that BCMP didn't disable the ships for some reason. it'll randomly do that if it doesn't like the ship




  • 1
  • 2