Another problem....this time with BC mod packager. -1 reply

  • 1
  • 2

Please wait...

The Funk

I'm too cool to Post

50 XP

9th May 2005

0 Uploads

10 Posts

0 Threads

#11 14 years ago

Yep. as far as I can tell, i've followed the intsructions, it says ship installed, but they don't appear in the game




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#12 14 years ago

Hmmm... I'm stumped then. Is it just those ships that don't work, or can you not install any ships into your game? Oh, I just thought of something. You probably already have it installed, but make sure that you have the Foundation Plug-in.




The Funk

I'm too cool to Post

50 XP

9th May 2005

0 Uploads

10 Posts

0 Threads

#13 14 years ago

Thats maybe the problem, i've looked on bcfiles.com for a link for it, & can't find it tho.




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#14 14 years ago

The Foundation itself isn't a downloadable file. It comes with both BCMI and BCMP. Whenever you either reinstall BC or install/reinstall BCMI/BCMP, a message box will come up asking you wether you want to install the Foundation. All you have to do is click that, and it's installed.




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#15 14 years ago

Also make sure you turn on the mutators




The Funk

I'm too cool to Post

50 XP

9th May 2005

0 Uploads

10 Posts

0 Threads

#16 14 years ago

how do you turn them on?




USS Endeavour

Nova class modded for battle

50 XP

21st October 2003

0 Uploads

629 Posts

0 Threads

#17 14 years ago

From main menu, go to configure, then select the mutator option at the bottom of the list. Then simply click the mutators on and off.




The Funk

I'm too cool to Post

50 XP

9th May 2005

0 Uploads

10 Posts

0 Threads

#18 14 years ago

Thanks, now i'm off & running. Cheers




  • 1
  • 2