arkroyal installation prob -1 reply

Please wait...

patman41864

I'm too cool to Post

50 XP

28th January 2004

0 Uploads

8 Posts

0 Threads

#1 15 years ago

Howdy folks , I recently reformatted my hard drive and re-installed bridge commander on my pc . I'm trying to reinstall the arkroyal / hornet fighter file from unimatrix one and I'm having some problems with it . They wwill install but when I chose either ship in the game , it gives me a black screen and closes bc . Isnt there a file or a mod I have to do to the file to make this one work ? I seem to remember that from the first time I installed this file , but cannot find the read-me file . Can anyone help? Thanks in advance!!! Patman




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#2 15 years ago

check the download for arkroyal and see if there are any special requirements you need in order to use the mod. If that doesn't work then try installing other mods you know work to see if its a problem with your foundations.




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#3 15 years ago

Nah the hornet and arkroyal model folders are unpacked into data\models. You just need to move them into data\models\ships.




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#4 15 years ago

did you use BCMP to add the ships? (they shouldnt even be able to be selected, but who knows...)

also, just try extracting it again, or manually place each file again...

one common error, is when placing the models in, you will accidently place the folder of the Arkroyal into a folder of another ship... trust me, thats probably what went wrong, i do it all the time




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#5 15 years ago

Nope its a know problem with the Arkroyal mod, the model directories are in the wrong folder. See my previous post.