BC Install... -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hello all... Recently pulled BC out again and tried to install... was working without issue (original cd -in .. decent shape) but the install crashes copying finalwin.bik file (38% complete) and gives the lovely "Its dead now tell MS about it" screen... I have copied the cd contents to the hd (and no errors copying) but running install from there also crashes - same place. I suspect one of the cabs is corrupt. But like everyone else - the cabs are not extractable directly... Anyone seen this before? If so - a workaround would be appreciated. My HW hasnt changed -and although last time I installed BC was under 2k, I cant see XP being the culprit - this time LOL. Ideally would be a way to extract the cab file manually... Thanks in advance! CaptainClasp




Defiant001

Mighty Ðefiant

50 XP

29th April 2006

0 Uploads

78 Posts

0 Threads

#2 11 years ago

Try deleting the bridge commander folder (c:/program files/activision/bridge commander) and try installing again, it worked for me once.

About extracting the cab, filzip (www.filzip.com) can do that and its free. The only problems with that is you arn't getting the registry entries and any other files that may go in different spots on your computer.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Thanks Defiant001, but that didnt work. I also tried filzip, and it says the cab files are empty, although they are large files and the installer will extract from them. Still, the idea was worth a shot and appreciated. Any other ideas out there, folks? TIA! CaptainClasp