BC Mods not working -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Ok, I installed BC, then the update, then Foundation, then KM. I have an option for Mutators and it is lit. I enter into QB and I have no more options of ships than I had before the install. Any idea what's up?




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,367 XP

19th March 2003

0 Uploads

2,826 Posts

81 Threads

#2 10 years ago

you dont need to install the Foundation before installing KM - it already comes with KM... according to the readme:

readme Install: <----------> Kobayashi Maru has to be installed into a clean 1.1 installation: 1. Install Bridge Commander 2. Install the 1.1 patch 3. Install KOBMARU

so thats all you need to do... at this point, id suggest to clear out everything youve done and reinstall and start over...




Guest

I didn't make it!

0 XP

 
#3 10 years ago

yeah i tried it that way, and it didn't work so i decided to install the foundation anyway, which still didn't work. But I tried reinstalling but when i installed BC again, my old saved games were there, the settings stayed the same, all of that, like i didn't even uninstall it. So how do I REALLY uninstall so that it's REALLY off my computer and not just hiding or something?




Guest

I didn't make it!

0 XP

 
#4 10 years ago

When you uninstall the game , some files and folders remain on your hard drive. Thoose files are usually save games and config file , nothing more. When you uninstall BC , go to it`s folder (usually C:/Program Files/Activision/Bridge Commander) and delete it manually. Also , check the Registry and remove any BC entryes , if you know how to do that. If not , ask me I will tell you how.




MilleauRekiir

I follow teh Moo!

50 XP

4th November 2003

0 Uploads

631 Posts

0 Threads

#5 10 years ago

Also go into your mutators and ensure a few of them are lit.