BC Options -1 reply

Please wait...

Sky-Dragon

I'm too cool to Post

50 XP

2nd April 2006

0 Uploads

16 Posts

0 Threads

#1 14 years ago

Can someone help me please? Every time I start BC the grafic option "Spiegeleffekte" (don´t know the english name, I´ve the german version) is turned off. When I turn it one it disables when I enter the game in any game mode. Its the 7th option from above. I´ve the 1.1 patch, NanoFX2 and serval other mods installled.

My Hardware: P4 1,8 GHz, 384MB RAM and a GeForce FX 5700 Ultra with 256MB GRAM on Forceware 81.89

(clean reinstall of BC and other driver version don´t helps)

Thank you for helping.




USS Helena

A Modder At Work DO NOT DI....

50 XP

19th February 2006

0 Uploads

148 Posts

0 Threads

#2 14 years ago

Im not sure but guessing by the name i think it means either game mutators or some sort of setting, etc options Hope this is of any help, T.F.T. Out




Sky-Dragon

I'm too cool to Post

50 XP

2nd April 2006

0 Uploads

16 Posts

0 Threads

#3 14 years ago

Thank you for the quick answer USS Helena. But it is a option in the grafics submenu. I´ve uploaded a Screenshot, maybe it explains it better.

(Don´t wonder about the Videocard I´ve tried my old GeForce 3 TI200 instead of my FX 5700 but still the same problem.:()




cpt_eagleeye

Captian of the USS Galaxy-B

50 XP

23rd February 2004

0 Uploads

43 Posts

0 Threads

#4 14 years ago

It's a problem with NanoFX 2 It disables those Spiegeleffekte (I'm german ,too) You can disable it somewhere in the NanoFX config but i don't know where exactly




Sky-Dragon

I'm too cool to Post

50 XP

2nd April 2006

0 Uploads

16 Posts

0 Threads

#5 14 years ago

Thank you, cpt eagleeye I will look around a bit in the NanoFX config.