Berlin Problems -1 reply

Please wait...

SuperSmeg

Renegade Cybertronian

50 XP

22nd September 2005

0 Uploads

10,694 Posts

0 Threads

#1 12 years ago

I knew that would get your attention. Dont worry. Im not racist. Nor am I going to be in this thread.

Anyway, having recently downloaded the Berlin Class on BCFiles.com I noticed a few problems with it.

1. Textures need a little work. Thats not the authors fault, he just needs a little more practice 2. It doesnt seem to be properly alligned in the game. Look at the picture, you'll see what I mean. 3. The warp engine registeries are upside down. See 2nd picture.

Thats it for now. mis-aligned.jpgupsidedown.jpg

PS: I dont know why the first picture has shrunk. Its supposed to be 1600x1200




mitchhankins

I want to be like the Admins

50 XP

24th March 2006

0 Uploads

236 Posts

0 Threads

#2 12 years ago
SuperSmegI knew that would get your attention. Dont worry. Im not racist. Nor am I going to be in this thread. Anyway, having recently downloaded the Berlin Class on BCFiles.com I noticed a few problems with it. 1. Textures need a little work. Thats not the authors fault, he just needs a little more practice 2. It doesnt seem to be properly alligned in the game. Look at the picture, you'll see what I mean. 3. The warp engine registeries are upside down. See 2nd picture. Thats it for now.

wtf? p81 is 1 of the best modders!!! a little practice on the textures????!!!!:confused:




SuperSmeg

Renegade Cybertronian

50 XP

22nd September 2005

0 Uploads

10,694 Posts

0 Threads

#3 12 years ago

yopyop claims he made this ship in the description comments. Anyway, the problems are still there, can anyone help?




MilleauRekiir

I follow teh Moo!

50 XP

4th November 2003

0 Uploads

631 Posts

0 Threads

#4 12 years ago

If the ship isn't properly aligned, you can use the MPE to move the main ship property model across a bit - or adjust your bc camera settings.

Are all the registries upside down? Sometimes textures are half done, with the other half realised through mirroring. In that case, you could double the size of the texture and work on a real mirror. If not, then there's always the posibility of a lasso selection in photoshop or whatever and flipping the selection/mirroring the selection to be what it should - making sure you keep a copy of the original alpha channel on standbye incase of any bright white mishaps...

...assuming the textures are seperate from the model that is... they may not be.




SuperSmeg

Renegade Cybertronian

50 XP

22nd September 2005

0 Uploads

10,694 Posts

0 Threads

#5 12 years ago

MilleauRekiirIf the ship isn't properly aligned, you can use the MPE to move the main ship property model across a bit - or adjust your bc camera settings.

Are all the registries upside down? Sometimes textures are half done, with the other half realised through mirroring. In that case, you could double the size of the texture and work on a real mirror. If not, then there's always the posibility of a lasso selection in photoshop or whatever and flipping the selection/mirroring the selection to be what it should - making sure you keep a copy of the original alpha channel on standbye incase of any bright white mishaps...

...assuming the textures are seperate from the model that is... they may not be.

Im not a modder so I havnt learned how to use MPE properly yet (thats when it doesnt decide to crash that is). I dont have Photoshop because I dont spend enough time on my computer to use it. Its just the registeries on the warp engines that are upside down. All the other registeries are fine.




SuperSmeg

Renegade Cybertronian

50 XP

22nd September 2005

0 Uploads

10,694 Posts

0 Threads

#6 12 years ago

Another problem with the texture. Why didnt you finish the textures? This isn't supposed to be the USS Enterprise (look closely to spot it). Who ever did make this was lazy with his texture work. lazytextures.jpg




yopyop

moe moe kyun~

50 XP

15th February 2006

0 Uploads

348 Posts

0 Threads

#7 12 years ago

i rly don't know what happened i finished all of the textures ALSO the enterprise thing and the naceles too... maybe i just picked the wrong model for my upload >.< lol nvm just w8 for my berlin-class pack to be finished ok?




N1GH7H4WK

BC modder. So, what?

50 XP

27th April 2006

0 Uploads

580 Posts

0 Threads

#8 12 years ago

well, it has been proved that this is not a P81 model. this has been like testing a paint to see if it is a Picasso or a Renoir. LOL




yopyop

moe moe kyun~

50 XP

15th February 2006

0 Uploads

348 Posts

0 Threads

#9 12 years ago

well if this may interest you i almost finished the TOS berlin-class: TOS-WIP: tos-wip.jpg




SuperSmeg

Renegade Cybertronian

50 XP

22nd September 2005

0 Uploads

10,694 Posts

0 Threads

#10 12 years ago

I think it looks better as a TOS era ship. Hopefully you've fixed the problems I mentioned before. Nice work.