Black Screen with BC1.1 & KM1.0 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hello,

I've the problem: black screen and mouse cursor.

My install order: BC + Patch 1.1 = black screen BC + Patch 1.1 + KM 1.0 = black screen

I've the "Logs"-Folder in the right place. And after deleting the options.cfg, the same problem.

My console report shows the following:

... File ".\Scripts\Bridge\TacticalMenuHandlers.py", line 13, in ? import BridgeHandlers File ".\Scripts\BridgeHandlers.py", line 11, in ? import TacticalInterfaceHandlers File ".\Scripts\TacticalInterfaceHandlers.py", line 11, in ? import Camera ImportError: dynamic module does not define init function (initCamera) AttributeError: GotFocus AttributeError: BuildMainMenu AttributeError: BuildMultiplayerMenus AttributeError: LostFocus




Henze

perfection!

50 XP

15th December 2006

0 Uploads

489 Posts

0 Threads

#2 10 years ago

check for other files / directories that didn't come with the extraction of the KM folder..




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,367 XP

19th March 2003

0 Uploads

2,826 Posts

81 Threads

#3 10 years ago

perhaps posting in the KM forums would help... there is a stickied thread here that contains a link... there is also another stickied about what to do (console report) when you get that BSOD...




Guest

I didn't make it!

0 XP

 
#4 10 years ago

But as I mentioned, the black screen appears also with a clean install of BC + Patch 1.1. (and you can see the console report in my first post here - hand written)




anazonda

Pro-Filer thinks I'm cool!!

50 XP

17th June 2006

0 Uploads

444 Posts

0 Threads

#5 10 years ago

sounds like your bc install or at least the update is screwed up




MilleauRekiir

I follow teh Moo!

50 XP

4th November 2003

0 Uploads

631 Posts

0 Threads

#6 10 years ago

Have you tried downloading the patch a second time in case of a corrupted download? The game shouldn't go to BSOD just because of the patch. Does the game run fine without the patch? CD ok?




Guest

I didn't make it!

0 XP

 
#7 10 years ago

There is also the black screen without the patch. I even tried out the demo, as well the black screen. I think the CD is not defective, 'cause I could play BC before. Perhaps it is the "new" graphic card, GeForce 7600 GT - 256 RAM. But I have installed the new drivers. I also deactivated all extras as anti aliasing, etc. but with the same result. So a bullshit - I would like to say "Energy" again ...




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Sorry - I would like to say "Energize" again ...




Henze

perfection!

50 XP

15th December 2006

0 Uploads

489 Posts

0 Threads

#9 10 years ago

check the disc by using it in an other system

if you have your old card, try out that one :)

did you have installed directx??

does the game has all the rights it needs (readrights on All the files in the bc folder) you could simply check that out by putting the game install on an FAT32 drive, or giving yourself or everyone readrights on the folder including subfolders and files :)




Guest

I didn't make it!

0 XP

 
#10 10 years ago

O.k., the problem is my graphic card :bawl: I've a GeForce Bliss 7600 GT AGP. Have tried some drivers from old to new ones, but with no success. Then I've installed the game on an older PC with a GeForce MMX 440 and it works. But it's a pity, 'cause the older PC has a lower performance. I hope there will be someday a solution. :(