Blank Engineering Menu -1 reply

Please wait...

Zeus9518

STBC Rocks

50 XP

23rd December 2002

0 Uploads

166 Posts

0 Threads

#1 14 years ago

Hi all,

I have noticed that the majority of the time when I select the Engineering Menu the menu options are blank. Can someone please suggest a way of correcting this problem, please?

Thanks.




Jerm357

I don't spend enough time here

50 XP

15th January 2004

0 Uploads

771 Posts

0 Threads

#2 14 years ago

it would help a lot if you mentioned what buttons are blank ;)




Zeus9518

STBC Rocks

50 XP

23rd December 2002

0 Uploads

166 Posts

0 Threads

#3 14 years ago

Hi all again,

Sorry for not being precise in my previous email. To clarify, when I am in QBR, the majority of the time the Engineering Menu is completely devoid of all text. I hope this information helps.




Defiant

Free GNU user

50 XP

28th March 2002

0 Uploads

742 Posts

0 Threads

#4 14 years ago

Can you give us a screenshot?




Zeus9518

STBC Rocks

50 XP

23rd December 2002

0 Uploads

166 Posts

0 Threads

#5 14 years ago

Hi all,

Thank you for the reply, Defiant, it's greatly appreciated. I have to confess that I have never taken an in-game screenshot before, so if you could explain how I do it, I would be glad to send you a screenshot.

Thanks.




Jerm357

I don't spend enough time here

50 XP

15th January 2004

0 Uploads

771 Posts

0 Threads

#6 14 years ago

press the print screen button and it should be in the "Screen Shots" folder in your main BC folder