borg explosion problem -1 reply

Please wait...

svinyl

Deny Everything

50 XP

5th September 2003

0 Uploads

98 Posts

0 Threads

#1 12 years ago

Hi People,

Been along time since I've posted here, But I have just dug out my copy of BC and decided to give it ago again.

Anyway to the point, when I'm in quick battle and I defeat any of the borg cubes, why is it once they have exploded, every other ship explodes around it including myself?

I've been told to reduce the warp core in the mpe, but which bit in the mpe is it?

any help appreciated.




N1GH7H4WK

BC modder. So, what?

50 XP

27th April 2006

0 Uploads

580 Posts

0 Threads

#2 12 years ago

look at the properties, but in the .py files. there has to be a "PowerSystem" property somewhere. use the search function on notepad and look for "PowerOutput", that will take you to the warp core and batteries.




svinyl

Deny Everything

50 XP

5th September 2003

0 Uploads

98 Posts

0 Threads

#3 12 years ago

ok cheers i'll give it ago and let you know how i get on.




AtomSphere

I'm too cool to Post

50 XP

10th September 2006

0 Uploads

13 Posts

0 Threads

#4 11 years ago
N1GH7H4WK;3196342look at the properties, but in the .py files. there has to be a "PowerSystem" property somewhere. use the search function on notepad and look for "PowerOutput", that will take you to the warp core and batteries.

I am using C2XCube (1.0) and everytime it explodes, it takes out EVERYTHING!

I tried changeing the two values of the poweroutput to 1.00000 and still it takes everything out. what should I do? I can't open it up on MPE BTW, the HP just doesn't show up




Henze

perfection!

50 XP

15th December 2006

0 Uploads

489 Posts

0 Threads

#5 11 years ago

ofcourse not...on the right side of the ship...you see a tree...open them up until you see: "scene root". select that one and the HP will show up:)

first load the ship into mpe, then be asked for the HP..;)

also..in the hardpoints folder there is a py and pyc version of the hardpoint...try delete the pyc file :)




AtomSphere

I'm too cool to Post

50 XP

10th September 2006

0 Uploads

13 Posts

0 Threads

#6 11 years ago
Henze;3606268ofcourse not...on the right side of the ship...you see a tree...open them up until you see: "scene root". select that one and the HP will show up:) first load the ship into mpe, then be asked for the HP..;) also..in the hardpoints folder there is a py and pyc version of the hardpoint...try delete the pyc file :)

Yup, I did exactly all that many times before but still it doesn't show up... weird isn't it?




Guest

I didn't make it!

0 XP

 
#7 11 years ago

I also have this problem. is there still no fix for this?




Nebula Filer

7,082 XP

20th November 2003

9 Uploads

673 Posts

14 Threads

#8 11 years ago

there is no reason for a fix.... when the cube starts to explode just hit in system warp and get more than 100 KM away from it...