Breen Ship Pack -1 reply

Please wait...

germane5

I'm too cool to Post

50 XP

24th April 2006

0 Uploads

14 Posts

0 Threads

#1 13 years ago

I've recently dowloaded the Breen ship pack hardpoint files to go with red dragon's breen ship models, however I can't get them to work in game for some reason. I've placed the model files in the appropriate folder and have copied the ship pack files into the bridge commander directory, but crash my game whenever I start quickbattle with one of the breen ships. Can anyone please help? Thanks.




N1GH7H4WK

BC modder. So, what?

50 XP

27th April 2006

0 Uploads

580 Posts

0 Threads

#2 13 years ago

If you are sure the hardpoints are well placed, and not corrupted, maybe it's a model problem. try switching to low resolution.




SomeDenseFish

I don't spend enough time here

50 XP

5th November 2005

0 Uploads

23 Posts

0 Threads

#3 13 years ago

Also, you may have to add each ship to the game in BCMP, it's been a while since I added these ships myself though, so I'm not sure. If you get them working, be sure to DL a few warships or advanced Sovereigns, because I found these Breen ships to be really tough little buggers. Oh, also, I think they use the Breen energy drain weapon; so the problem could be that. I think the script for the drain weapon is in another mod, Future Technoloigies Addition, I think. You may need that to get the ships working. I hope that helps, they're really cool ships, it'd be a shame not to be able to use them.