Bridge Commander Not In Full Screen ? :S -1 reply

Please wait...

luke_voyager

Slightly cooler than a n00b

50 XP

6th May 2009

0 Uploads

42 Posts

0 Threads

#1 11 years ago

HI dont know if anyone can help but its confused me :S For some reason when i start up BC the screen does not fill my laptop screen, its kind of bugging when i try to play. I've chnaged all the settings on BC (via the graphics options) but nothing has happened. This started after i installed some mods, but i dont see how they would have affected it. Anycase these are the mnods i installed: http://bridgecommander.filefront.com/file/Distress_Signal;38125 http://bridgecommander.filefront.com/file/Discharge_Shields_V2;77931 http://bridgecommander.filefront.com/file/Redistribute_Shields;57147 I thought it may have been the new shield graphics but i've changed them back to the older version and its still the same. Does anyone have any idea on how to get the screen full size again? Thanks! P.S I've attached a screenshot to show what its like.




Defiant

Free GNU user

50 XP

27th March 2002

0 Uploads

742 Posts

0 Threads

#2 11 years ago

Back in 2002 when BC was created there weren't many widescreens, so stock BC has no support for them. I suggest download KM2009.12 and use one of the widescreen resolutions.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

I could be wrong with this, but maybe editing options.cfg file would help. Backup and open the file with some text editor (Notepad or WordPad, for example) and look for Display Height and Display Width lines. Change the numbers to match your screen resolution and save the changes you make. If that doesn't work or it causes some problems, try different values. Finally, if everything fails, dump the modified file and put backup in it's place.

This usually works with other games, so maybe it will work here too.




luke_voyager

Slightly cooler than a n00b

50 XP

6th May 2009

0 Uploads

42 Posts

0 Threads

#4 11 years ago

I installed a fresh version of BC and then put K.M 2009 on it, which i have to say is AMAZING!, but it was still the same. So i went on advanced screen options but then every time I would start it up it came up with an error. I also tried to change the screen size in the options but everytime i go to load up BC after i've altered the screen size it says that BC encountered a problem when opening. The options is also set to my screen size so im not sure whats wrong. I may just try and use another external monitor and see if i can stretch it the best I can :) or if it corrects itself with another monitor. If anyone has any other ideas it would be much appriciated. And thankyou 'Defiant' and 'Tricorder' i think this has been the best help i've had on BC forums and quick responce!!! Thankyou! I think its just impossible to change this screen lol




teleguy

I want to be like the Admins

50 XP

14th February 2009

0 Uploads

220 Posts

0 Threads

#5 11 years ago

BC doesn't support all resolutions. Try 1280x728.




Defiant

Free GNU user

50 XP

27th March 2002

0 Uploads

742 Posts

0 Threads

#6 11 years ago

Under options select one under "additional resolutions" oh and what is the resolution your windows runs?




luke_voyager

Slightly cooler than a n00b

50 XP

6th May 2009

0 Uploads

42 Posts

0 Threads

#7 11 years ago

I've tried the additional resolutions but each time i try to open BC it says that there has been an error. However, i've plugged in an external screen and it works perfectly on the external screen :) Probs just my laptop, but im still confused as to why it suddenly changed from full screen to this :S because it has always been in widescreen before.




*Daedalus

A Phoenix from the ashes

50 XP

18th April 2006

0 Uploads

3,091 Posts

0 Threads

#8 11 years ago

It might have filled the whole screen before, but it was more likely than not just a stretched 4:3.