**BSG-Pack Issues Thread** -1 reply

Please wait...

SG-2

"Jaffa! Kree!"

50 XP

6th October 2005

0 Uploads

170 Posts

0 Threads

#81 12 years ago

i think for he invisible battlestars,its just up to the graphics card you have because i have that problem and i got a good pc but crap graphics card.




NIKIN

Addicted to GF

50 XP

22nd October 2006

0 Uploads

290 Posts

0 Threads

#82 12 years ago

but why would it stop the model appearing, it's there when up close. I thought a bad graphics card would juat make it appear in a lower quality




Dave975

Psycho Freak

50 XP

15th January 2005

0 Uploads

144 Posts

0 Threads

#83 12 years ago

I've had a look at the script files for the battlestars and the basestar now, and i've noticed the mistake that prevents damage from showing on the battlestars...i've also edited the basestar's script so that it won't show damage without having to turn all damage effects off, that way the basestar won't slow down the game every time it gets hit but the battlestars will show damage.




Guest

I didn't make it!

0 XP

 
#84 9 years ago

Please don't all shout at me and my utter stupidity, coupled with my inability to discover a soloution to my seemingly simple issue: I was going to ask about the Vipers refusing to return to Galactica, and Miguel telling me there wasnt enough room, then i saw your thing about editing it yourself (the idea of which makes me panic) but anyways, i can't open the Galactica.py or whatever thingy- it asks ME to choose the program (bloody cheek) so yeah, do i download something for it or what? Apologies again, i cower before your overwhelming inteligence. Also, great mod! Wow, that thumbail failed epically. It's supposed to show my prediciment. You'll just have to close your eyes and imagine. Sorry. No no, mibad, i discovered that you click on it. Wow. People, this is the level of intelligence you are dealing with. BE NICE! (P.S Yes, im blond.)




teleguy

I want to be like the Admins

50 XP

14th February 2009

0 Uploads

220 Posts

0 Threads

#85 9 years ago
Guest

I didn't make it!

0 XP

 
#86 9 years ago

Thanks! Another problem though- fixed the amount of shuttles, but whenever have anything dock, it doesnt get added- i dont get to launch it again. Also, if i leave the ship in anything, then return, the 'launch' button is greyed out. Any insights?

[Edit]Also, MVAM causes the game to crash if i use it too often or more than once in a system or something like that. Please help, it's ruining the game :([/Edit]




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#87 9 years ago

Next time you start bc go into options and set it to run in windowed mode so the next time it chrases you can take screenshot of the dos box that pops up afterwards with the error(or you can just do the normal console report/console logger methods). Otherwise we won't know what to fix exactly.