Can't initiate Quickbattle -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

it errors out after I hit start. Here is what the console says. Any help would be nice. Thanks in advance! :( [COLOR=red]SpecialFX Enabled... WarpFX Enabled... AttributeError: PreLoadAssets Registering listener Engineering Extension Trigger init FoundationTriggers.83886 29 ['__doc__', '8388629', '__file__', '__name__', '__builtins__'] Registering listener Engineering Extension Trigger Restart FoundationTriggers.83 88622 ['8388622', '__doc__', '8388629', '__file__', '__name__', '__builtins__'] Registering listener NanoFXTrigger FoundationTriggers.8392974 ['__doc__', '__file__', '__name__', '8388622', '__builtins__', '8392974', '83886 29'] Registering listener NanoFXBlinkers FoundationTriggers.8392973 ['__doc__', '__file__', '__name__', '8388622', '__builtins__', '8392974', '83886 29', '8392973'] Registering listener SDT Trigger FoundationTriggers.8388808 ['__doc__', '__file__', '__name__', '8388622', '__builtins__', '8388808', '83929 74', '8388629', '8392973'] Cannon Character Fixes fixes - Done GalaxyBridge Traceback (innermost last): File ".\Scripts\QuickBattle\QuickBattle.py", line 2497, in StartSimulationActi on pModule.PreLoadModel () AttributeError: 'None' object has no attribute 'PreLoadModel' >>>[/COLOR]




Blackrook_32

"Fortune Favors the Bold. . ."

50 XP

4th September 2005

0 Uploads

136 Posts

0 Threads

#2 11 years ago

RED FLAG: "Canon Character Fixes". If your using that old mod with the current Bridge sets released by 3rd Era. That might be the problem. I don't think Bridge Plugin (Galaxy Bridge) is compatable with that mod. If you have problems loading up QuickBattle, it's most likely to do with a modification to the Bridge Sets. Scripting and Character wise. Get rid of the "Canon Character Fixes". Reinstall the original Scripts/Bridge/Character .py's (Brex, Felix, Saffi, Kiska and Miguel) from the Bridge Commander SDK. -BR32




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Well I did what you said and removed the Dff characters and placed the default ones from SDk. It worked for one game then when I started BC again it gave me the same error. What should I do now? Thanks again. :) There are files in the characters folder that say int_Miguel/Felix/.... Are they supposed to be there?