Can't Play Quickbattle with KM 1.0 -1 reply

Please wait...

Fireyone

GF Pwns Me!

50 XP

16th July 2006

0 Uploads

47 Posts

0 Threads

#1 11 years ago

Now here's a very Oddball problem that confounds me. After I messed up the installation for KM 1.0 On my first go I did a fresh install of everything. The second time I did everything correctly and enjoyed my messing around in Quickbattle. Now after I was playing some of the Single Player I crashed the game. So I thought "Ehh, noi bigge" and go to play some Quickbattle to find it won't run. It loads up then I get Black screen of death then sent to my desktop! Fearing I killed the game I check MP to find it works fine with no problems. Now riddle me this. Whats the problem and how do I fix? I thoughly enjoy KM and I'd like to get back to Playing it.




Guest

I didn't make it!

0 XP

 
#2 11 years ago

i cant use quickbattle replacement with KM1.0 because it has DS9FX which requires UMM to be able to configure it. And sadly QBR isnt compatible with UMM.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,798 XP

19th March 2003

0 Uploads

2,860 Posts

84 Threads

#3 11 years ago
General Jack Oneil;3828259 And sadly QBR isnt compatible with UMM.

lol yes it is... you should really make an effort to actually read the comments section of that mod's specific file... Unified Main Menu, Bridge Commander Downloads, Bridge Commander 3rd party Scripting specifically comment #13 click on that link which goes to BCU... read the comment at BCFiles for the exact post in which to download the QBR fix for UMM ;)

however that is outdated to KM1... KM1 (which contains UMM) has worked out those bugs such that QBR works seemingly perfectly fine (i've tried it myself with no problems)... also, there have been no problems reported with it, except for yours just now, GJO... so if it isnt working for you, there is something you did wrong... and DS9FX has nothing to do with it... perhaps if youre having an issue you should make your own thread at the KM forums or whatever, with a screenshot of the console report and a description of exactly what you did?




USS Sovereign

Programmer

50 XP

4th September 2005

0 Uploads

224 Posts

0 Threads

#4 11 years ago
i cant use quickbattle replacement with KM1.0 because it has DS9FX which requires UMM to be able to configure it. And sadly QBR isnt compatible with UMM.

What on earth are you rambling about?

@ Fireyone And now to get back on topic. Are all the mutators enabled?




Fireyone

GF Pwns Me!

50 XP

16th July 2006

0 Uploads

47 Posts

0 Threads

#5 11 years ago

Yes All Mutators our on and Active... Minus The Gravity FX Ships that weren't moving in the main game got pulled into planets thus I turned it off to keep me from losing.