CTD When Starting Quickbattle, and Graphical Issues -1 reply

Please wait...

edcope

GF Pwns Me!

50 XP

11th June 2003

0 Uploads

48 Posts

0 Threads

#1 10 years ago

I am experiencing two problems.

Problem 1: The opening movies only proceed as i press enter. If I don't, I'll be staring at a black screen (without a cursor) until I do. This will continue until I have cleared my way through all of the movies. On a probably related note, once the game starts, there are colored boxes around torpedoes and phaser impacts on shields.

Problem 2: I installed BCMP so I could install the Foundation system. Since then, the game crashes to the desktop when I start a mission or quickbattle. (If I install foundation through BCSMC, I get the BSOD with cursor on startup; I've attached the console report).

Here are a few other potentially important pieces of information: 1. I am running Vista with SP1. Thanks to a nasty virus, I had to reformat my hard drive this week; BC ran just fine before that. 2. I have installed no mods. 3. My video drivers are up to date.

Any help anyone could provide would be appreciated.

Thanks!




USS Sovereign

Programmer

50 XP

4th September 2005

0 Uploads

224 Posts

0 Threads

#2 10 years ago

create a blank text file and rename it to FoundationTriggers.py (remember to remove the txt extension) and place it in scripts folder.




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#3 10 years ago

normally I frown on reinstalling, as most problems can actually be fixed without, but this might be the exception, since you say there are no mods installed, however I do not have vista, so I don't know it could be related to that, try running it in XP compatibility mode.

Edit: I just re read your post, and noticed something else, did you remember to install the 1.1 patch?




edcope

GF Pwns Me!

50 XP

11th June 2003

0 Uploads

48 Posts

0 Threads

#4 10 years ago

On your advice, I created the FoundationTriggers.py file, and placed it into the scripts folder. I also ran it in compatibility mode for XP. Now the program starts, but I get a BSOD without cursor when starting a mission or QB. I've attached the console report.

Thanks for your quick replies!

Oh, and I forgot to mention that I had installed the 1.1 patch. Thanks!




USS Sovereign

Programmer

50 XP

4th September 2005

0 Uploads

224 Posts

0 Threads

#5 10 years ago

lol I see a patch coming up for BCSMC (I forgot to include a file in the installer) put it in scripts folder




edcope

GF Pwns Me!

50 XP

11th June 2003

0 Uploads

48 Posts

0 Threads

#6 10 years ago

Alright, we're making progress here. I put the fix file in the scripts folder. Now I can set up a quick battle from the first officer's console, but when I actually begin it, the program crashes to the desktop.

I'd include a console report, but I don't know how to do that when the program crashes.

Any ideas?




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#7 10 years ago

Runit in windowed mode(restart BC after that), then when it crashes a dos window will open and you will see your problem.




edcope

GF Pwns Me!

50 XP

11th June 2003

0 Uploads

48 Posts

0 Threads

#8 10 years ago

I'm sorry, perhaps CTD is the wrong term. The screen goes black and Windows tells me that the program has stopped working and is searching for a solution, which it never finds. I then have to click "Close Program" to continue. I can get neither dos screen nor console report, in or out of windowed mode.

Again, sorry for the confusion.




delta_dids

What Lies Beyond...

50 XP

9th December 2006

0 Uploads

145 Posts

0 Threads

#9 10 years ago

I downloaded the console tracker and installed that. I suggest trying it, enabling the mutator, then let the black screen run for a minute or so, and you should end up with a console report in the scripts/custom folder. The tracker is here: Console Tracker, Bridge Commander Downloads, Bridge Commander 3rd party Scripting




edcope

GF Pwns Me!

50 XP

11th June 2003

0 Uploads

48 Posts

0 Threads

#10 10 years ago

Alright, I did as you suggested. I've attached the ConsoleTrackDump file. Thanks for the advice!