d3d render creation err -1 reply

  • 1
  • 2

Please wait...

vonfrank

...waiting for new ships...

50 XP

17th September 2007

0 Uploads

134 Posts

0 Threads

#11 11 years ago

if you have Vista, the options.cfg file doesn't appear in the BC directory. My friend has "Vista Basic" and i had to use the search feature to find it. It was a hidden file in some random place, but it was the right one. Delete it and you will solve the problem.




kirk2164

I want to be like Revenge

50 XP

11th October 2007

0 Uploads

377 Posts

0 Threads

#12 11 years ago

That is only correct sometimes.




Guest

I didn't make it!

0 XP

 
#13 11 years ago

So in some way it is Vista problem.




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#14 11 years ago

Yup, its in the Virtualstore part of your system.




Guest

I didn't make it!

0 XP

 
#15 11 years ago

So in some way, it is Vista problem. ;)




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#16 11 years ago

Untill you move all the files to the normal directory and delete the folder that is(thats what I've done, no problems).




limey98

MUSE!!!!!!

50 XP

22nd May 2007

0 Uploads

460 Posts

0 Threads

#17 11 years ago

My options.cfg is where it should be. It only places it in the Virtualstore folder if you're using compatability mode, which isn't necessary. BC works fine with Vista.




digimatt14

I don't spend enough time here

50 XP

20th August 2008

0 Uploads

23 Posts

0 Threads

#18 11 years ago

I have a similar problem. I have windows xp. installed the patch, and i can not play the game. Any suggestions?




Guest

I didn't make it!

0 XP

 
#19 11 years ago

Is it clean BC 1.01 install or you have some mod too? Have you tried updating your graphic drivers? Try running the game in compatibility mode for Windows 98 / Windows ME.




MScott

CGI Rendering and Animation

50 XP

20th February 2007

0 Uploads

336 Posts

0 Threads

#20 11 years ago

Try this, it may help: Right click on your desktop At the bottom click on properties On the right click settings On the bottom click advanced From there go to troubleshoot Set your hardware acceleration to full The exact procedure may be a bit differently located in vista but it should be similar in nature.




  • 1
  • 2