DJ Galaxy Class BSOD -1 reply

Please wait...

SFC3

HL2: Leak: Mod Fan/Geek

50 XP

15th May 2008

0 Uploads

528 Posts

0 Threads

#1 10 years ago

After installing the DJ Galaxy Class, I started BC up and guess what. BSOD. I installed Console Tracker and pressed Enter on my keyboard but it didn't do anything. Any help would be grand.

-SFC3 :) EDIT: Here's my Console Report: >> This is a console tracker dump by USS Frontier ############## >> This dump started on -> Sat Oct 04 13:29:36 2008 ############## #----------------------------------------------------------------------->>> Sat Oct 04 13:29:36 2008 #### Outdated Foundation, updating functions Outdated Foundation, installing FolderManager BridgeFX Enabled... CameraFX Enabled... ExplosionFX Enabled... SpecialFX Enabled... WarpFX Enabled... Tracking Console #### #################### >> This dump ended on -> Sat Oct 04 13:29:36 2008 >> Console Tracker Dump END #################### >> This dump ended on -> Sat Oct 04 13:29:36 2008 >> Console Tracker Dump END I have no idea why it saids I have a outdated foundation! I got mine from BCMI!




limey98

MUSE!!!!!!

50 XP

22nd May 2007

0 Uploads

460 Posts

0 Threads

#2 10 years ago

Get it from BCSMC.

You got all the requirements?




SFC3

HL2: Leak: Mod Fan/Geek

50 XP

15th May 2008

0 Uploads

528 Posts

0 Threads

#3 10 years ago

It recommended KM1.0 but I didn't care.




kirk2164

I want to be like Revenge

50 XP

11th October 2007

0 Uploads

377 Posts

0 Threads

#4 10 years ago

You do need KM 1.0, it has bcdebug.py which is definitely causing your problem. Curtis didn't do a very good job with that release.




DJ Curtis

Galaxy Pack Coming Soon

50 XP

3rd October 2008

0 Uploads

12 Posts

0 Threads

#5 10 years ago

Just delete the first line of the ship's .py file in the "scripts/custom/ships" folder. That should take care of the problem.

That being said, the ship really was meant to played with KM1.0

edit** rather, the first line should simply say: import foundation




SFC3

HL2: Leak: Mod Fan/Geek

50 XP

15th May 2008

0 Uploads

528 Posts

0 Threads

#6 10 years ago

It said Import App on all of the .py's. I deleted them from the py files and nonthing.

EDIT: I tried to delete the files from my directory. Still nonthing. I am going to uninstall.