Episode two, Mission zero? -1 reply

Please wait...

dEjavU'

____________________

50 XP

7th June 2008

0 Uploads

662 Posts

0 Threads

#1 9 years ago

For all that has been modding their BC installs for a while, has anyone ever had any trouble with playing E2,m0 afterwards? You know the one where you warp to the Tevron system and meet up with the Sovereign being escorted by two Klingon bird of prey's. It's been about two weeks now(kinda hoping I would fix this on my own)but now I'm completely out of options and I have no idea why I can no longer play this mission..:bawl:.... ...I tried everything I could think off(short of completely deleting my entire BC install)and I can't seem to play this mission no more. For the past several days I've been undoing and back tracking what modifications I did but nothing I do seems to fix this :confused:. At one point I thought it was because of the Nano FX 2.0 Beta, but now having slightly modded my BC Super Mod 3.0 install to roughly the same config as my nano fx install(same ship mods, hardpoints settings, etc.)and it too now crashes after warping into the Tevron system. What's going on? Please can anyone help?




dEjavU'

____________________

50 XP

7th June 2008

0 Uploads

662 Posts

0 Threads

#2 9 years ago

Does anyone know if maybe having only 2.61 gb of local C: drive memory can be the cause of this? Or me altering most of the ships hardpoint settings?




dEjavU'

____________________

50 XP

7th June 2008

0 Uploads

662 Posts

0 Threads

#3 9 years ago

Does anyone know if maybe having only 2.61 gb of local C: drive memory can be the cause of this?...cause not even a clean install of BC super mod(3.0) is working, everytime I warp into the Tevron system the game crashes. Please can anyone help me out here?




kirk2164

I want to be like Revenge

50 XP

11th October 2007

0 Uploads

377 Posts

0 Threads

#4 9 years ago

Game crash could be due to a missing nif.




dEjavU'

____________________

50 XP

7th June 2008

0 Uploads

662 Posts

0 Threads

#5 9 years ago

Tested all the units involved in that particular mission in quick battles, they all work fine :(.




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#6 9 years ago

well, it shouldn't work with the NanoFx install as that isn't designed to work with SP at all. I'm not sure why this is happening with your supermod install, that is designed to work in SP specifically. I personally beta tested it and I can tell ou with absolute certainty that it should work on that mission as long as you installed it correctly and did not install anything else. This is a common issue with modded installs, you must have either a completely stock install or Supermod3 in order to play the SP campaign.

And please refrain from posting the same question multiple times to solicit more answers, it makes it more dificult to help you.




dEjavU'

____________________

50 XP

7th June 2008

0 Uploads

662 Posts

0 Threads

#7 9 years ago

My apologies for that ACE HIGH, just been a bit frustrated these past couple of days not having to figure out whats causing these crashes. So what your saying is that even installing say other ships can cause crashes in SP campaign? Oh man that sucks, that is one avenue I haven't exploited yet. I have about five ships that I have installed in my main BC super mod 3.0 install that I make copies from, in addition to the low memory, could they be what's causing these crashes?




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#8 9 years ago

yes I would say that they are exactly your problem, BCSM3 is not designed to work with any other mods.