Error Message -1 reply

Please wait...

Mustang

Epic Muse Fan

50 XP

7th September 2006

0 Uploads

303 Posts

0 Threads

#1 11 years ago

Hi. I'm having a wierd problem with BC, which started yesterday. Nearly every time I play it, it gives me an error message. It only happens when a ship blows up or during phaser fire. I have no idea why, everything is loaded correctly to my knowledge. Any suggestions? I hate being :0wned: by BC.




SuperSmeg

Renegade Cybertronian

50 XP

22nd September 2005

0 Uploads

10,694 Posts

0 Threads

#2 11 years ago

Did you add any new mods recently before this started happening?




N1GH7H4WK

BC modder. So, what?

50 XP

26th April 2006

0 Uploads

580 Posts

0 Threads

#3 11 years ago
SuperSmegDid you add any new mods recently before this started happening?

As I can tell, that has 50% of chance of affecting. The problem could be your HD, your GFX or simply the memory. If you get that error when using a considerable amount of ships and a high polycount and detail, it's possible that your pc had just jammed up. When I play BC, I get sure to free all the available resources of memory and speed, and if it's worth taking one or two mutators off, do it. Therefore, any bad-installed mod is always annoying.




tiqhud

FileFront, BCfiles staff

50 XP

27th June 2006

0 Uploads

230 Posts

0 Threads

#4 11 years ago

yep a high poly count ship will slow the game, also MASSIVe amounts of weaponss fire,(like a AI controled, dumb-firing torpedo platform)




N1GH7H4WK

BC modder. So, what?

50 XP

26th April 2006

0 Uploads

580 Posts

0 Threads

#5 11 years ago
tiqhudyep a high poly count ship...

ships, shipS the order of the factor DOES alter the product, indeed.




Mustang

Epic Muse Fan

50 XP

7th September 2006

0 Uploads

303 Posts

0 Threads

#6 11 years ago
SuperSmegDid you add any new mods recently before this started happening?[/QUOTE] Well, I'd just finished recuperating from my LAST error, the BSOD. I couldn't even get my backup root file to work, so I did a fresh install of everything.
N1GH7H4WKIf you get that error when using a considerable amount of ships and a high polycount and detail, it's possible that your pc had just jammed up.
I have a nice computer, not a low-end, but certainly not high-end. I'm not trying to imply that I was offended, just so you know. But, I always make sure that I never have too many ships fighting each other because that results in my game crashing, bigtime. [QUOTE=tiqhud]yep a high poly count ship will slow the game

You mean like the CG Sovvy and the SNS Galaxy? Tell me about it.




roper34

All Hands Battlestations !!

50 XP

7th April 2004

0 Uploads

1,935 Posts

0 Threads

#7 11 years ago

It is possible that the files that control phasers / explosion effects are missing or corrupted.




N1GH7H4WK

BC modder. So, what?

50 XP

26th April 2006

0 Uploads

580 Posts

0 Threads

#8 11 years ago

The SNS galaxy or the CG sovereign are really heavy ships, in polygon terms. using one or two of them might not affect you at all, I meant the problems should appear when using 5 or more of these ships, along with pulse-based ships like the defiant or the BOP. pulses really knock the framerate down. also, long phaser sounds or a music change in a high-load moment can cause BC to lock up for a few seconds or even crash.




Mustang

Epic Muse Fan

50 XP

7th September 2006

0 Uploads

303 Posts

0 Threads

#9 11 years ago

Well, it's a huge pain when it does freeze. I can't even run SNS' Galaxy because the stupid textures won't load correctly. The sensor dish is missing and so is the registry. They're all grey looking, like that area wasn't textured. Anywho, how can I fix the control phasers/explosion effects?