Exploding Ships -1 reply

Please wait...

edcope

GF Pwns Me!

50 XP

11th June 2003

0 Uploads

48 Posts

0 Threads

#1 10 years ago

This is probably a common problem, but a search of the forum yielded no hits.

I have installed a number of new ships, about half of which work fine. Some, like the U.S.S. Bonaventure and Lint's TOS Connie, randomly explode. What causes this to happen? Is it something I can fix using the model property editor?

Thanks in advance for any help you can provide.




kirk2164

I want to be like Revenge

50 XP

11th October 2007

0 Uploads

377 Posts

0 Threads

#2 10 years ago

More info. What do you mean randomly explode? Such things do not happen.




limey98

MUSE!!!!!!

50 XP

22nd May 2007

0 Uploads

460 Posts

0 Threads

#3 10 years ago

Actually, that happened to me on one of my old installs. As soon as you start a QB battle, the shields take a hit, half the subsystems are destroyed, shields collapse, and you blow up.




edcope

GF Pwns Me!

50 XP

11th June 2003

0 Uploads

48 Posts

0 Threads

#4 10 years ago

Sometimes the ship explodes during manuevers, but more commonly when I fire phasers or torpedoes. Since this has become a recurring problem, I usually test new ships in a simulation against asteroids, so it's not the result of battle damage.




dEjavU'

____________________

50 XP

7th June 2008

0 Uploads

662 Posts

0 Threads

#5 10 years ago

....during manuevers..more commonly when firing phasers or torpedoes? That is very strange. The only time something close like that ever happened to me was when I started quick battles with two allied ships and they both were imediately destroyed upon start up, computer decided to place their starting positions inside a planet :p. Maybe this glitch of yours is a product of a unique combination of ship mods.




kirk2164

I want to be like Revenge

50 XP

11th October 2007

0 Uploads

377 Posts

0 Threads

#6 10 years ago

@Limey: Were you going up against replicators? :P @edcope: Make sure self destruct is not bound to a key you commonly use (ie, w,a,s,d) @dejavu: I doubt that a combination of models, textures, and hp's could possibly cause this. They rarely interact with each other.




tiqhud

FileFront, BCfiles staff

50 XP

28th June 2006

0 Uploads

230 Posts

0 Threads

#7 10 years ago

Not very often but AI are dumb, I have had a few spawn Very Very close to each other, and when they Moved BOOM, but do check your Navigation, and self Destruct Key settings, when I compared Lints Connie with Andruil's connie, Lint's was Huge, he may have corrected that by now.